Hardware Fuzzy Vertical Lines Across Screen

JustChillin1414

<3 Tiny Tina
Member
Joined
Mar 27, 2009
Messages
258
Trophies
0
Age
27
Location
BC
XP
362
Country
Canada
Hi, I have just encountered this problem recently. I have tried my hd component cables and the original cables that came with the wii. Basically what happens is this block of (what almost looks like static but the colours don't change) moves from the middle of the screen to the top and start again. This problem occurs on the menu and when playing games.. Basically all the time. It doesn't really affect the picture, it's just really annoying. I have searched the internet and the only thing similar to this is a block of flashing RGB colours. My wii is hacked and it has been for quite awhile. I haven't installed anything new and the TV doesn't show this any other time. Anyone have any suggestions?

EDIT: I tried to take a video of it and it doesn't show on video. Any suggestions?
 

xile6

Well-Known Member
Member
Joined
Jan 15, 2006
Messages
1,219
Trophies
0
XP
719
Country
United States
same problem here i got jumpy colored block even when not on the hard drive
they weren't there a few days ago and now they are and i haven't changed anything but idk maybe its an over heating problem

*edit*
Hey sorrry if this is a theard jack but I hate when people make 5million posts about the sam thing
But here is my youtube video its shows the green and pink lines. Sometimes its double picutres.
http://www.youtube.com/watch?v=GN_dIZixbRo&sns=em
 

Neversoft

Well-Known Member
Member
Joined
Aug 25, 2006
Messages
237
Trophies
0
XP
600
Country
Sounds like you're describing a faulty GPU to me guys... It seems to be increasingly common on Wii's. Mine has it, although it's not severe and not visible at all in some resolutions (as far as I can see). Another friends Wii has started showing problems as well.
 

Bladexdsl

ZOMG my posts...it's over 9000!!!
Member
Joined
Nov 17, 2008
Messages
19,687
Trophies
0
Location
Queensland
XP
8,930
Country
Australia
this is the wiis rrod or vlod (vertical lines of death) although it's not half as bad as the 360 rrod it usually only happens on earlier models of wii and yes big N DID fix it (unlike some companies who never fix their flaws
tongue.gif
. it is a faulty gpu and you usually have to send your wii in to big n to get it replaced. except the difference is you get it back in a week not 3 months!
laugh.gif
 

xile6

Well-Known Member
Member
Joined
Jan 15, 2006
Messages
1,219
Trophies
0
XP
719
Country
United States
Yea im about to shoot my xbox 360 its on life support, but yea I got the wii working unplugged it and disable the internet.

and now that i think about it this happen to me about 2yrs ago but we were playing Mario party for like 8hrs straight.
 

iggloovortex

Well-Known Member
Member
Joined
Nov 20, 2009
Messages
772
Trophies
0
Age
28
Location
Stratford, CT
XP
314
Country
United States
sorry to revive an old thread but is there a way to manually fix this so i dont have to send my wii in or buy another? if i replace something or repaste the heat sink?
 

Site & Scene News

General chit-chat
Help Users
    JuanMena @ JuanMena: YO!