FSgetmountsecure failed error help.

Discussion in 'Wii U - Hacking & Backup Loaders' started by ImmortalShadow, Jul 26, 2016.

  1. ImmortalShadow
    OP

    ImmortalShadow Member

    Newcomer
    15
    0
    Mar 29, 2016
    United States
    Hello! I just got an error on my wii while loading the homebrew launcher on loadiine.ovh doing the sd card method on 5.40. It worked earlier today, and it was my first time getting homebrew launcher to work, also my first attempt on that website. Any Help?
     
  2. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    616
    364
    Jun 18, 2016
    Australia
    OSv10 v15702
    The "FSGetMountSource failed" error means that the Wii U failed to open and mount your SD Card's file system.
    There are numerous causes for this.
    • The SD Card's file system may be corrupt or invalid (try using the SD Association's formatting tool and use it to firmat to the FAT32 file system using 64k clusters)
    • The SD Card or the slot may be damaged/dirty - blow into the port and your SD Card, and perhaps try another SD Card to see if it works).
    • Check that the SD Card is actually inserted into the console - it should click into place if enough pressure is applied.
     
    Coc4tm likes this.
  3. Ninja_Carver

    Ninja_Carver GBAtemp Fan

    Member
    356
    379
    Dec 27, 2012
    United States
    it could also be a complete fluke as i'd experienced today. try a hard reset.
     
  4. ImmortalShadow
    OP

    ImmortalShadow Member

    Newcomer
    15
    0
    Mar 29, 2016
    United States
    Shoot. I left it running for like a month (by accident!) with the sd tray opened. I blew it out a bunch, i mean a bunch of dust out. Probably when I put it in there the first time jammed some dust in the port... would compressed air be the solution?
     
  5. depaul

    depaul GBAtemp Regular

    Member
    277
    149
    May 21, 2014
    France
  6. wiiu more like pee u

    wiiu more like pee u GBAtemp Regular

    Member
    273
    106
    Jan 31, 2016
    United States
    Is your sdcard fat32? Mine was exFat and worked when i formatted to fat32
     
  7. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    616
    364
    Jun 18, 2016
    Australia
    OSv10 v15702
    Maybe. Wait for a hardware expert to join the chat, I could use some pointers myself about this (PC SD Card slot)
     
  8. depaul

    depaul GBAtemp Regular

    Member
    277
    149
    May 21, 2014
    France
    @ImmortalShadow
    Maybe you could simply try to reformat first as suggested, the solution could be as simple as that.