FS Dumper + Blaze packer fails to create IOS

Discussion in 'Wii - Hacking' started by paulstevens, Jan 11, 2009.

Jan 11, 2009
  1. paulstevens
    OP

    Newcomer paulstevens Member

    Joined:
    Jan 3, 2009
    Messages:
    35
    Country:
    United States
    I ran FS Dumper on a 3.3U system. I tried using Blaze wadpacker to make IOS37 from the extracted data. Along the way it failed during packing. output was

    Patching ticket... done.

    Packing 15 files....
    #0 Adding 00000000.app 0001
    #1 Adding 00000001.app 8001
    #2 Adding 00000002.app 8001
    #3 Adding 00000003.app 8001
    #4 Adding 00000004.app 8001
    Error reading file 00000004.app
    Errors occurred. Aborting...


    It works on others (IOS36) and fails on others.

    Any clues why this fails or what the failure message indicates?
    Thanks.
     
  2. davedeluxe

    Member davedeluxe GBAtemp Regular

    Joined:
    Jan 8, 2009
    Messages:
    115
    Country:
    Germany
    try to use fox's wad packer. its pretty easy to handle. you put your sd card in your cardreader, the choos the direction in fox's wadpacker...thern you get a list of title...choose the title you want...click on create wad.
     
  3. paulstevens
    OP

    Newcomer paulstevens Member

    Joined:
    Jan 3, 2009
    Messages:
    35
    Country:
    United States
    TFox's packer is nice but only allows things like vc and ww wads to be created. It does not allow you to make IOS wads.

    I modified dj's bat files to allow for IOS listing and creation, and as mentioned initially some IOS wads pack and create perfectly while others bomb out at various stages.

    Any ideas are appreciated. And as always, thank you.
     

Share This Page