Homebrew Flashcart doesn't work on DSi even after downgrade

  • Thread starter Deleted-394630
  • Start date
  • Views 2,309
  • Replies 14
D

Deleted-394630

Guest
OP
This has been solved.
So I bought a DSi and my flashcart didn't work with it (An error has occurred) for some reason (It worked with another DSi and 3 3DSes and a DS Lite already) so I decided that I should downgrade and see if it works then. The problem is that it still won't load.
It's running firmware for DSi v1.4.5 and 3DS v7.2.0 or above, but it does not have any other firmwares for download.
Here is the cart:
8Bp2ugv.jpg
qE1VYne.jpg
Here is what it shows on the menu:
vaO2QhS.jpg
And here's what happens when I launch it:
hJGcJnH.jpg
All other NTR games launch flawlessly, and nothing else gives an error.
Any idea why this happens?
 
Last edited by , , Reason: solved
D

Deleted-394630

Guest
OP
have you downgraded the whitelist? are you sure the cart firmware is alright?
Yes and yes, the flashcart works flawlessly on my 3 3ds systems and 1 DS lite (And the DSi that I bricked a few weeks ago)
The funny thing is that it has nothing to do with the downgrade, as the new DSi also refused to launch it at 1.4.5, so it's firmware independent. All of these systems are US region.
 

ThisIsDaAccount

Well-Known Member
Member
Joined
Apr 8, 2016
Messages
1,159
Trophies
0
XP
931
Country
United States
L
So I bought a DSi and my flashcart didn't work with it (An error has occurred) for some reason (It worked with another DSi and 3 3DSes and a DS Lite already) so I decided that I should downgrade and see if it works then. The problem is that it still won't load.
It's running firmware for DSi v1.4.5 and 3DS v7.2.0 or above, but it does not have any other firmwares for download.
Here is the cart:
8Bp2ugv.jpg
qE1VYne.jpg
Here is what it shows on the menu:
vaO2QhS.jpg
And here's what happens when I launch it:
hJGcJnH.jpg
All other NTR games launch flawlessly, and nothing else gives an error.
Any idea why this happens?
Try getting the very first version of the whitelist from NUS and installing it.
 
D

Deleted-394630

Guest
OP
L
Try getting the very first version of the whitelist from NUS and installing it.
Would it be possible to install via TWLnf? Im sorry ive been spoiled by how convenient it is.

--------------------- MERGED ---------------------------

try updating the cart firmware
There is no firmware to download, they never needed to update it, so theres no way to reinstall it because you can't obtain the files.
 
  • Like
Reactions: ThisIsDaAccount

ThisIsDaAccount

Well-Known Member
Member
Joined
Apr 8, 2016
Messages
1,159
Trophies
0
XP
931
Country
United States
Would it be possible to install via TWLnf? Im sorry ive been spoiled by how convenient it is.

--------------------- MERGED ---------------------------


There is no firmware to download, they never needed to update it, so theres no way to reinstall it because you can't obtain the files.
It should be possible to do with TWLnf, just don't do direct mount.
 

myanpezi

Well-Known Member
Newcomer
Joined
Oct 9, 2017
Messages
84
Trophies
0
Age
21
XP
110
Country
Australia
turn it back to 1.4 whitelist its probably your dsi cartridge contacts (and as much as possible i dont recommend messing with those >.>)
 

guyman70718

Well-Known Member
Member
Joined
May 31, 2017
Messages
168
Trophies
0
Age
22
XP
460
Country
United States
So I bought a DSi and my flashcart didn't work with it (An error has occurred) for some reason (It worked with another DSi and 3 3DSes and a DS Lite already) so I decided that I should downgrade and see if it works then. The problem is that it still won't load.
It's running firmware for DSi v1.4.5 and 3DS v7.2.0 or above, but it does not have any other firmwares for download.
Here is the cart:
8Bp2ugv.jpg
qE1VYne.jpg
Here is what it shows on the menu:
vaO2QhS.jpg
And here's what happens when I launch it:
hJGcJnH.jpg
All other NTR games launch flawlessly, and nothing else gives an error.
Any idea why this happens?
Is your date set past 2019? That cart should work even if it's not downgraded.
 
D

Deleted-394630

Guest
OP
Is your date set past 2019? That cart should work even if it's not downgraded.
Date is 2017, I don't know how this even happened. If I had another functioning dsi I would test it again for proof, but my other one is giving me a bootrom error, rip.
 

You may also like...

General chit-chat
Help Users
  • Shape @ Shape:
    It's so slow here on a Saturday
    +1
  • FAST6191 @ FAST6191:
    Don't expect much of the shitbox
    +1
  • FAST6191 @ FAST6191:
    Also it is night time for most of Europe right now
    +1
  • Shape @ Shape:
    That makes sense, but it is also a Saturday night.
    +1
  • Veho @ Veho:
    Sunday morning.
    +1
  • Sonic Angel Knight @ Sonic Angel Knight:
    The Upper Jdbye :P
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    Hello from Europe :D
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    It's 7am right now
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    You know that here its a Sunday right?
    +1
  • Shape @ Shape:
    Here it is every time
    +1
  • Veho @ Veho:
    TIMEZONES, HOW DO THEY WORK
    +1
  • Shape @ Shape:
    I think they use tectonic magnets or something.
  • Z0KU @ Z0KU:
    hello
  • Z0KU @ Z0KU:
    from france
  • Z0KU @ Z0KU:
    its the first time i chatting here
    +1
  • Shape @ Shape:
    Welcome! I am not staff, but this is an interesting website! Glad you're here.
  • FAST6191 @ FAST6191:
    I'm sorry
  • KenniesNewName @ KenniesNewName:
    Timezones expect the rest of the world to care about them
  • Veho @ Veho:
    They are worse than pronouns.
  • KenniesNewName @ KenniesNewName:
    Professionallly said
  • FAST6191 @ FAST6191:
    People did try to get rid of time zones
  • FAST6191 @ FAST6191:
    Remember Phantasy star on the dreamcast offering was it beat time
  • FAST6191 @ FAST6191:
    Though everybody still used GMT+ whatever
    FAST6191 @ FAST6191: Also relevant https://www.youtube.com/watch?v=-5wpm-gesOY