Flash from 11.2.0-35E to A9LH+luma

Discussion in '3DS - Homebrew Development and Emulators' started by Kirin2k15, Feb 12, 2017.

  1. Kirin2k15
    OP

    Kirin2k15 Newbie

    Newcomer
    4
    0
    Feb 12, 2017
    Gambia, The
    Hello,

    Sorry if it is a dump question but I'm new in the 3DS world :):
    I bought a used N3DS with FW 11.2.0-35E and I want now to flash it with A9LH + Luma.
    Since I heard that there is now an update to 11.3.0, I'm not sure if it is still possible to flash an "maiden" 3DS with the 3ds.gu***-Guide without any problems or is it only possible for already flashed ones to get to 11.3.0 with Shikkichu's method and i have to wait until there is a Homebrew Launcher for 11.3.0?

    Thank you in advance,
    Kirin2k15

    Edit: I have a O3DS...not a N3DS :)
     
    Last edited by Kirin2k15, Feb 12, 2017


  2. jajandulu

    jajandulu Newbie

    Newcomer
    8
    5
    Jul 9, 2016
    Indonesia
    As long as you didn't update it to 11.3, then Yes, you can. Just make sure to follow every step carefully from the guide :D
     
  3. MaK11-12

    MaK11-12 GBAtemp Regular

    Member
    229
    115
    Jul 26, 2009
    Namek
    No need to censor 3ds.guide here.
     
  4. Kirin2k15
    OP

    Kirin2k15 Newbie

    Newcomer
    4
    0
    Feb 12, 2017
    Gambia, The
    But in the guide there is a point at the end when the system wants to make an system update....now to 11.3.0....is this still ok?
     
  5. jajandulu

    jajandulu Newbie

    Newcomer
    8
    5
    Jul 9, 2016
    Indonesia
    Update only done after you restore you sysnand from previous step when you want to crttransfer to 2.1.0. After that, you back to your fw version which is in your case will be 11.2.
    It's up to you if you want to update it or not after that :D

    Edit : Assuming that you follow the guide correctly, you will have a9lh after you restore your backed up sysnand.
    If you rarely use homebrew it's OK to update your system. But if you use lots of homebrew, the don't for now :D
     
    Last edited by jajandulu, Feb 12, 2017
    Kirin2k15 likes this.
  6. imRed

    imRed Member

    Newcomer
    47
    7
    Sep 1, 2016
    Netherlands
    Dont, stick on 11.2 and after the guide finished then update. Not all 3ds work with the New *hax (hbl cia), and even if its possible with soundhax and the New payload, might as Well use dspdump (or something like that) on 11.2.

    Also, if you want to update, make it a habit to make a backup first (start 3ds with start button hold) and make a sysnand backup. Dont forget to update luma before updating and then update. It never hurts to check this site if its alright to update, since 11.3 broke some cfw.
     
    Kirin2k15 likes this.
  7. Kirin2k15
    OP

    Kirin2k15 Newbie

    Newcomer
    4
    0
    Feb 12, 2017
    Gambia, The
    Thank you for your answers.

    I don't want to update my FW to 11.3.0 if it not absolutely necessary to use the 3DS properly. So if it is also possible to use the FW 11.2.0, i will use it until there is a clean way to update it to 11.3.0.
     
  8. imRed

    imRed Member

    Newcomer
    47
    7
    Sep 1, 2016
    Netherlands
    The only problem is homebrew loader.. Thats it, and People are working to get it fixed. As of that, its up to you. I like to play online, dont care that much about hbl (most is available in cia anyway) so I did update.

    Edit: and hbl loads the payload through the internet, so if the working version is online, it works. Up to you tho.
     
    Last edited by imRed, Feb 12, 2017
    Kirin2k15 likes this.
  9. Kirin2k15
    OP

    Kirin2k15 Newbie

    Newcomer
    4
    0
    Feb 12, 2017
    Gambia, The
    So if I understand it right, the only problem in the update from 11.2.0 to 11.3.0 that the homebrew launcher doesn't work properly. And if I want to play online, I naturally need to update it to 11.3.0.
    What's the benefit of the hbl again? :)
     
  10. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Its homebrew userland apps - https://wiki.gbatemp.net/wiki/List_of_3DS_homebrew_applications
    Most available as cia anyway.
     
    Kirin2k15 likes this.
  11. jajandulu

    jajandulu Newbie

    Newcomer
    8
    5
    Jul 9, 2016
    Indonesia
    Cmiiw, safehax and fasthax doesn't work in 11.3, so that's the main problem. As for hbl not running, there are workaround on another thread that makes hbl work.

    I only use HBL to dump DSP firmware though lol :D
     
  12. imRed

    imRed Member

    Newcomer
    47
    7
    Sep 1, 2016
    Netherlands
    Why would fasthax and safehax be important when you have a9lh anyway. For a9lh users, only hbl is (for now/for some) broken, but if I understand correctly its still possible with an workaround.
     
  13. jajandulu

    jajandulu Newbie

    Newcomer
    8
    5
    Jul 9, 2016
    Indonesia
    Well, this thread is about installing a9lh on a *maiden* n3ds, so that's worth mentioning since he didn't installed a9lh yet
     
  14. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,804
    388
    Dec 21, 2016
    United States
    just launch hblauncher and run ctr-httpwn then exit hblauncher (start then x)
     
  15. erroroccurred

    erroroccurred Newbie

    Newcomer
    6
    2
    Feb 13, 2017
    United States
    if you're still on 11.2.0 and you want cfw you can still do it.
    i applied luma and a9lh on my cousin's 3ds without any complications.
    just make sure you don't update it until the guide says you can.
     
  16. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,804
    388
    Dec 21, 2016
    United States
    im guessing you saw the denko thread? (´・ω・`)
     
  17. erroroccurred

    erroroccurred Newbie

    Newcomer
    6
    2
    Feb 13, 2017
    United States
    denko story was pretty funny, also because i stole the avatar from someone on pixiv
     
  18. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,804
    388
    Dec 21, 2016
    United States
    ah indeed. in my opinion i think hes misunderstood and just has no idea of how to act so he does what he thinks is right. also ( ' • w • `) [help!] the police are here! xD
     
  19. imRed

    imRed Member

    Newcomer
    47
    7
    Sep 1, 2016
    Netherlands
    My bad, I through he was already at that step where you need to update, hence why I wonderd why you would stay on 11.2 with a9lh Just for safehax and fasthax.
     
  20. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,527
    362
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Are O3DSes having issues with the new hax payload? I thought it was a N3DS issue. I have three 2DSes and they all access the HBL fine on 11.3 with the new hax payload and hblauncher_loader v1.3. All the posts I've seen were N3DSes who were having that issues.