Flash Drive Won't Mount!!!!!

Discussion in 'Wii - Hacking' started by SoiC, May 26, 2010.

May 26, 2010

Flash Drive Won't Mount!!!!! by SoiC at 10:38 PM (827 Views / 0 Likes) 0 replies

  1. SoiC
    OP

    Newcomer SoiC Newbie

    Joined:
    May 21, 2010
    Messages:
    6
    Country:
    United States
    4.2u Ciosx Rev. 19 base 57 slot 249

    No matter what I Do I cannot get any device to mount in either USB slot.
    The amazing thing is The HBC can read Apps off the drive when it's partitioned in fat32 but once I load the App config, themes, nothing can be accessed of any cusb device I try. I can play backup games with a SDHC wbfs and have the apps on the USB drive but the cfg USB loader GUI is bare, no themes appear. The Apps include wad manager, all USB loaders including wii flow. USB devices I've tried are PNY 4GB, SanDisk Cruzer 8GB, and a Seagate 500GB hard drive all are on the compatibility list. I even use my friends hacked Wii all drives mounted. I've "re-hacked" my wii, tried different cios, still nothing. I wouldn't even complain but I can't get Monster hunter tri to work off SD(no base 37 with SD). Is there a ios or cios not installed properly????any advice would be helpful
     

Share This Page