Fix -4100 when installing Wad

Discussion in 'Wii - Hacking' started by Keylogger, May 5, 2008.

May 5, 2008

Fix -4100 when installing Wad by Keylogger at 4:10 PM (3,236 Views / 0 Likes) 3 replies

  1. Keylogger
    OP

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,591
    Country:
    France
    Hi all,
    Sorry for my bad english (I'm French)...

    I know how to solve the -4100 ticket error when installing WADs but now, i have a title error -2011 :/

    -Download Injectuwad
    -Place common-key.bin , rom.z64 and your host wad in the same folder as injectuwad
    -Don't use "Auto Injectuwad Injector v1.exe", use command line: injectuwad rom.z64 host.wad
    -Press 2 for N64 mode and Wadtool will open
    -Click the decrypt button & browse to the input host wad file
    -Wait for Wadtool to decrypt and DON'T CLOSE WADTOOL
    -Copy/paste all the title.XXX.des files created somewhere (in C: for me)
    -Close Wadtool
    -When it asks "Inject to this entry?" press y
    -Bannertool will open, close it
    -When it's finished, delete "VC-rom.z64.wad" , "00000000.app", "00000001.app" , "00000002.app", "00000003.app" , "00000004.app" , "00000006.app" (DON'T DELETE 00000005.app)
    -Rename "00000005.app" to "title.005.des"
    -Place all the title.XXX.des files you have copied juste before in the injectuwad directory
    -Open bannertool
    -browse to the title.000.des and type your desired channel name
    -Open WadTool, and type: "title Id" --> LOL (same as ticketname=LOL in the injector.ini)
    "title Key" --> LOL
    "Launcher File" --> 2
    -Click the Encrypt button & browser to the title.000.des
    -You will now have MyWad.wad ready to be installed to your wii.

    No more -4100 error when installing ticket but now, I have a -2011 error when installing title >.
     
  2. DjoeN

    Member DjoeN Captain Haddock!

    Joined:
    Oct 21, 2005
    Messages:
    4,925
    Location:
    Somewhere in this potatoland!
    Country:
    Belgium
    this was already posted somewhere here on gbatemp.net
    But no solution was given for the -2011 error
     
  3. callmebob

    Member callmebob The Grandpa of Awe!

    Joined:
    Jan 24, 2007
    Messages:
    619
    Location:
    Bitburger Brewery (a lot)
    Country:
    Germany
    [​IMG] Gee, missed that one. Was to busy just trying to get a correctly sized wad.

    Might give this one a shot later, but right now I´m just too sick and tired of messing with it.

    (watching Iron Man was a nice break though!)
     
  4. callmebob

    Member callmebob The Grandpa of Awe!

    Joined:
    Jan 24, 2007
    Messages:
    619
    Location:
    Bitburger Brewery (a lot)
    Country:
    Germany
    Yoohoo!! Tried your way and FINALLY! I´ve gotten a wad with the right size! 1st time ever!

    Okay. when trying to install, I get the same error, but for me that´s great progress.

    Thanks for posting your method!
     

Share This Page