FFCC:My Life as a King won't run

Discussion in 'Wii - Hacking' started by louisx, Feb 13, 2009.

  1. louisx
    OP

    louisx Newbie

    Newcomer
    1
    Jan 18, 2009
    Indonesia
    Hi all.. meet me here... i have a US build wii, modded with Wiikey 1.9 and 3.2U Firmware, lately i've installed with IOS38 (that need to run Animal Crossing without upgrading my current Firmware)

    and then i downloaded FFCC:MLaaK wiiware..installed it via Wad Manager...voila...the icon appear on my wii Home Channel...

    but when i click "START" button.. the game just back to wii home screen again.. [​IMG]

    why i cant play it... anything wrong? I re-download the game from other source, but it just the same [​IMG]

    anyone can help me? [​IMG]



    Regards,

    Louis
     
  2. LxTrix

    LxTrix GBAtemp Advanced Fan

    Member
    1
    Feb 3, 2009
    United States
    I have this exact problem too. No modchip tho, homebrew channel & wad manager, firmware 3.2u, any ideas?
     
  3. Don Killah

    Don Killah GBAtemp Maniac

    Member
    3
    Nov 21, 2002
    France
  4. LxTrix

    LxTrix GBAtemp Advanced Fan

    Member
    1
    Feb 3, 2009
    United States
    That seems difficult and those files aren't easy to find. If i use starfall would this wad work?
     
  5. louisx
    OP

    louisx Newbie

    Newcomer
    1
    Jan 18, 2009
    Indonesia
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice