FFCC:My Life as a King won't run

Discussion in 'Wii - Hacking' started by louisx, Feb 13, 2009.

Feb 13, 2009
  1. louisx
    OP

    Newcomer louisx Newbie

    Joined:
    Jan 18, 2009
    Messages:
    3
    Country:
    Indonesia
    Hi all.. meet me here... i have a US build wii, modded with Wiikey 1.9 and 3.2U Firmware, lately i've installed with IOS38 (that need to run Animal Crossing without upgrading my current Firmware)

    and then i downloaded FFCC:MLaaK wiiware..installed it via Wad Manager...voila...the icon appear on my wii Home Channel...

    but when i click "START" button.. the game just back to wii home screen again.. [​IMG]

    why i cant play it... anything wrong? I re-download the game from other source, but it just the same [​IMG]

    anyone can help me? [​IMG]



    Regards,

    Louis
     
  2. LxTrix

    Member LxTrix GBAtemp Advanced Fan

    Joined:
    Feb 3, 2009
    Messages:
    613
    Country:
    United States
    I have this exact problem too. No modchip tho, homebrew channel & wad manager, firmware 3.2u, any ideas?
     
  3. Don Killah

    Member Don Killah GBAtemp Maniac

    Joined:
    Nov 21, 2002
    Messages:
    1,127
    Country:
    France
  4. LxTrix

    Member LxTrix GBAtemp Advanced Fan

    Joined:
    Feb 3, 2009
    Messages:
    613
    Country:
    United States
    That seems difficult and those files aren't easy to find. If i use starfall would this wad work?
     
  5. louisx
    OP

    Newcomer louisx Newbie

    Joined:
    Jan 18, 2009
    Messages:
    3
    Country:
    Indonesia

Share This Page