FBI installer refuses to get injected

Discussion in '3DS - Flashcards & Custom Firmwares' started by perspex, Jul 9, 2016.

  1. perspex
    OP

    perspex Advanced Member

    Newcomer
    61
    14
    Jul 8, 2016
    India
    EDIT: I am retarded -.- just ignore this stupid post.

    hey guys, I recently just set up my 3ds with Luma3ds CFW coldboot with bootmanager options for homebrew channel, using this guide on the site:

    https://gbatemp.net/threads/tutoria...luding-emunand-coldboot-cia-installer.405589/

    Everything worked fine, except for the FBI installation during the EmuNAND setup. But the guide said, if the FBI installation fails then, just to skip it and to inject it later directly into EmuNAND after everything is set up.

    I followed the injection tutorial here:

    https://gbatemp.net/threads/release-inject-any-app-into-health-safety-o3ds-n3ds-cfw-only.402236/

    Everything went fine, i got the hs.app from EmuNand options, injected fbi.cia into it with universal injector then renamed the with_banner.app to hs.app and injected it with Emunand options and it even showed SUCCESSFULLY INJECTED! but after reboot, the FBI app doesn't show up on the menu screen. Not on SysNand or EmuNand.

    I don't know what i am doing wrong, It shows it successfully injected...yet nothing new is added to the menu screen. I tried installing both the files with and without banner and with renaming and without renaming it. I even tried to install the oldest 1.4 version of FBI and still the same problem persists. I am my wits end now. Pls halpppp!
     
    Last edited by perspex, Jul 9, 2016
  2. Redirr

    Redirr X11 Extreme.

    Member
    451
    61
    Dec 4, 2014
    Brazil
    São Paulo, Brazil
    I dont know how easy solve your problem.

    I Setup 2 Old 3ds xl that refuse to get injected.

    One of them just appear to get injected with all normal msg wheni tried. But when i boot emunand and sysnand nothing was injected. The another one always gives a error.

    The only way to solve the problem was downgrade to 4.2 and them update to 9.2.0'20U and problem was solved

    I opened a thread here and no one gove a better solution. So i did what did. Downgrade then upade.
     
    Last edited by Redirr, Jul 9, 2016
  3. YourHero

    YourHero GBAtemp Maniac

    Member
    1,011
    224
    Apr 22, 2010
    United States
    I had this problem on a o3DS that never updated past 9.2sys. I wound up using a gateway card with FBI to install the cia version.