Fatal Frame 4 thru USB GX

Discussion in 'Wii - Backup Loaders' started by MaGnUmKiLLa, Feb 27, 2015.

  1. MaGnUmKiLLa
    OP

    MaGnUmKiLLa GBAtemp Regular

    Member
    157
    2
    Feb 20, 2009
    United States
    United States
    Hey guys, had a real quick question. I'm having a hard time getting Fatal Frame IV to work through USB Loader GX.

    I'm using a Japanese ISO that's been English patched and what's happening is whenever I load the game up it'll get about 5 seconds or so in and pop up with a message in Japanese and won't go any further. The English patch seems to be working because I can see a screen at the beginning of the game from the patch creators and the create save file screen is in English.

    I saw someone else post this same problem but, the fix that they used was extracting the save to emunand and, when I tried that, it didn't change anything.

    Does anybody have any ideas? Since this has happened to someone else, I assume it's a known of issue. I tried to do a search but, the emunand thing was the only fix I saw. If anyone has any advice, I'd greatly appreciate it. Thanks a bunch!
     
  2. MaGnUmKiLLa
    OP

    MaGnUmKiLLa GBAtemp Regular

    Member
    157
    2
    Feb 20, 2009
    United States
    United States
    Jesus Christ, you have to have a nunchuck. I'm just going to leave this for future reference for others.
     
    Cyan likes this.
  3. Zopenko

    Zopenko Link He come to town Come to save the Princess Z

    Member
    136
    239
    Mar 1, 2015
    Mexico
    the ISO you are using has the "revision 1" patch, there's an updated patch the fixes some bugs and fully translate the remaining text boxes.