failed -1017 in the fix

Discussion in 'Wii - Hacking' started by kimikal27, Oct 29, 2008.

  1. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    did any one get one of this ? [​IMG]
     


  2. WiiShizzza

    WiiShizzza Graphics juggler

    Member
    1,201
    1
    Oct 10, 2008
    Gambia, The
    more info would be needed...
    Where do you get this error?
    what did you do?
    Which apps are you using?
    Which cios are you on?
     
  3. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    i have the new homebrew channel beta 9 , update done, nintendo update done, wiigator 0.3 , old backup games work perfect, original too, but not zelda.iso
     
  4. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    ... continuing

    i'm trying to install the fix for the wiigator 0.3, in the end of the installation gives a FAILED -1017
     
  5. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    no one???
     
  6. wiifan08

    wiifan08 Member

    Newcomer
    32
    0
    Oct 26, 2008
    United States
    First use iosdowngrader from waninkoko and then run the cios instaler to run the launcher 0.3
     
  7. Grav

    Grav Member

    Newcomer
    21
    0
    Oct 27, 2006
    United States
    I'm having the same problem Kimi and I am nowhere closer to solving it. Someone suggested I just back up all my files and format my Wii but I would prefer not to do that.
     
  8. wiifan08

    wiifan08 Member

    Newcomer
    32
    0
    Oct 26, 2008
    United States
    do what i recommend
     
  9. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    there are reports of ppl that tryed that and nothing...
     
  10. wiifan08

    wiifan08 Member

    Newcomer
    32
    0
    Oct 26, 2008
    United States
    i did that and now all my problems are solved only think about it, with the iosdowngrader you will have your ios again with the bugs and no with the fix from nintendo, that will allow you to install any cios and the launcher 0.3
     
  11. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    i'm using ios downgrader 1.0 as we speak , what next?
     
  12. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,613
    392
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    http://www.iol.ie/~taz/WiiBackupv0.3.zip

    download link, install cIOS, then install backup launcher 0.3
     
  13. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    ok, all is working, fix installed , version 3.3E,PAL, but zelda does not work
     
  14. Grav

    Grav Member

    Newcomer
    21
    0
    Oct 27, 2006
    United States
    What should I downgrade to? I'm currently at 3.3U
     
  15. kimikal27
    OP

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    just run IOS downgrader 1.0
     
  16. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™

    Member
    1,253
    0
    Oct 19, 2008
    Syria
    Wiiland Hills
    to all installs of Cios please use waninkoko Cios uninstaller v1.1 first and uninstall your IOS249 first , then install the new Cios you want to install , so you don't have such error issues and end up formating your Wii , thanks .
     
  17. a_running_pir8

    a_running_pir8 Member

    Newcomer
    39
    7
    Oct 28, 2008
    United States
    PEOPLE PEOPLE PEOPLE

    Please read the FULL tutorial [​IMG]

    if you are still getting errors it is because nintendo replaced the IOS's on their server, which the downgrader uses, with the NEW PATCHED versions.

    This means even AFTER you downgrade, you must REINSTALL IOS30 and IOS36 from a game disc, seeing as game discs still contain the unpatched versions of IOS's
     
  18. weirdfate

    weirdfate GBAtemp Regular

    Member
    111
    0
    Sep 22, 2008
    United States
    ok so with out looking all over what disks have these ios's on them?

    I would think mario kart wii has one cause it asked of an update at one point
     
  19. wiifan08

    wiifan08 Member

    Newcomer
    32
    0
    Oct 26, 2008
    United States
    So if a use the iosdowngrader my ios30 and 36 continue with the fix from nintendo? then why i could install the latest cios installer that use the backup launcher 0.3 after i use the ios downgrader?
     
  20. -Unknown-

    -Unknown- Member

    Newcomer
    48
    0
    Oct 11, 2008
    Canada