Ezflash 3-in-1 problem

Discussion in 'GBA - Flashing Hardware and Software' started by alidsl, Jun 28, 2009.

  1. alidsl
    OP

    alidsl I am now a lurker

    Member
    2,823
    279
    May 27, 2009
    Kanto - Pallet Town
    today I was looking at things on gbaexploader 0.58b and I clicked on ram expansion

    now whenever my 3-in-1 is in my ds it goes onto a blank screen when I turn it on ???


    Is there a way to fixthis???
     
  2. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,951
    270
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    turn off the autoboot, thats a DS setting. you will need to take out both slot1 and slot2 carts to change DS settings.
     
  3. alidsl
    OP

    alidsl I am now a lurker

    Member
    2,823
    279
    May 27, 2009
    Kanto - Pallet Town
    Ive done it but it does the same thing [​IMG]
     
  4. pcmantinker

    pcmantinker Advanced Member

    Newcomer
    75
    11
    May 4, 2009
    United States
    Greater Atlanta Area
    Try booting your slot1 cart and then starting up GBAExploader 0.58b. Then insert your 3in1 into slot2 and try flashing a game to NOR. After that, your cartridge should stop giving a blank screen if the rom was written successfully.
     
  5. triassic911

    triassic911 Burst Mode

    Member
    2,743
    344
    May 9, 2007
    United States
    NYC, USA
    Doing that will always give you a blank screen. Even if you have a game flashed to NOR. Don't worry about it, it happens to everyone having the 3in1+.
     
  6. alidsl
    OP

    alidsl I am now a lurker

    Member
    2,823
    279
    May 27, 2009
    Kanto - Pallet Town
    Does that mean it's the end of my 3-in-1+??