EZ Flash Vi NOt Working On DSi 1.4 J

Discussion in 'EZ-Flash' started by kikoexe, Oct 24, 2009.

Oct 24, 2009
  1. kikoexe
    OP

    Member kikoexe GBAtemp Regular

    Joined:
    Jul 9, 2006
    Messages:
    136
    Country:
    Philippines
    Hi, I upgraded my EZFlash Vi firmware to V14 using my bro's DS Lite as my DSi is already on 1.4 J firmware. The update was completed successfully and the icon was changed to TAK. So I assumed that it will now work on my Japanese DSi with firmware 1.4..

    to my surprise, after selecting the TAK icon, the japanese message appears telling me to turn off my DSi.. which means that it knows that i'm using a flashcart.. [​IMG]

    how could this happen if the update was completed successfully and the icon was changed to TAK? i'm using the latest 2.0 RC7 kernel.. by the way, the cart's HD is 705.. [​IMG]

    update:
    here's a youtube vid of the problem.. http://www.youtube.com/watch?v=jVE-B4sqSeA
     
  2. kikoexe
    OP

    Member kikoexe GBAtemp Regular

    Joined:
    Jul 9, 2006
    Messages:
    136
    Country:
    Philippines
    help? anyone? [​IMG]
     
  3. jelmew

    Member jelmew GBAtemp Regular

    Joined:
    Aug 28, 2009
    Messages:
    146
    Country:
    Netherlands
    Try ro reflash it on the ds-lite. Other than that, I'm clueless.
     
  4. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Can you try something ?
    Run the updater v12 with your DSlite and run again the v14.
     
  5. jpaolo009

    Newcomer jpaolo009 Member

    Joined:
    Aug 5, 2008
    Messages:
    15
    Country:
    Philippines
    sir KIKO.. im from the phil by the way and also a member of HGpinoy...

    if your hardware is 705 i think updating it again with v12 will solve the problem because mine is v12
     

Share This Page