Hacking EZ Flash iv doesn't work, Gets stuck on a GBC bootscreen

Macdoo

New Member
OP
Newbie
Joined
May 3, 2012
Messages
2
Trophies
0
XP
11
Country
I recently bought an EZ Flash iv cart, and it hasn't worked so far. I've been fixing it up, newest firmware and all that, when suddenly every time I plug it in I get the Game Boy Colour boot up screen with Nintendo blacked out. Anybody have any idea what I can do to fix this? Thanks.
 

FAST6191

Techromancer
Editorial Team
Joined
Nov 21, 2005
Messages
35,545
Trophies
2
Website
trastindustries.com
XP
25,470
Country
United Kingdom
The actual Game Boy Colour boot screen because that would be odd? (GBC modes on the GBA and SP are launched by a little tab/switch being pushed down inside it).

A dodgy nintendo logo on the GBA screen usually indicates a bad header but in practice unless you are loading a game it tends to mean dodgy contacts so give them a clean (a cotton bud and some rubbing alcohol or proper acetone nail polish remover in a pinch- not the stuff mixed with other stuff unless you have proper contact cleaner).
 
  • Like
Reactions: 1 person

Macdoo

New Member
OP
Newbie
Joined
May 3, 2012
Messages
2
Trophies
0
XP
11
Country
The actual Game Boy Colour boot screen because that would be odd? (GBC modes on the GBA and SP are launched by a little tab/switch being pushed down inside it).

Ah, I see now. Seems I was just forcing the Flash Cart into the GBA (probably a bit frustrated) too hard. I pulled it out a bit from where it was and it works fine. I'll try cleaning it later, too. Thanks, Fast.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Lol