EZ Flash iv doesn't work, Gets stuck on a GBC bootscreen

Discussion in 'GBA - Flashing Hardware and Software' started by Macdoo, May 3, 2012.

  1. Macdoo
    OP

    Newcomer Macdoo Newbie

    Joined:
    May 3, 2012
    Messages:
    2
    Country:
    United Kingdom
    I recently bought an EZ Flash iv cart, and it hasn't worked so far. I've been fixing it up, newest firmware and all that, when suddenly every time I plug it in I get the Game Boy Colour boot up screen with Nintendo blacked out. Anybody have any idea what I can do to fix this? Thanks.
     
  2. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,716
    Country:
    United Kingdom
    The actual Game Boy Colour boot screen because that would be odd? (GBC modes on the GBA and SP are launched by a little tab/switch being pushed down inside it).

    A dodgy nintendo logo on the GBA screen usually indicates a bad header but in practice unless you are loading a game it tends to mean dodgy contacts so give them a clean (a cotton bud and some rubbing alcohol or proper acetone nail polish remover in a pinch- not the stuff mixed with other stuff unless you have proper contact cleaner).
     
    1 person likes this.
  3. Macdoo
    OP

    Newcomer Macdoo Newbie

    Joined:
    May 3, 2012
    Messages:
    2
    Country:
    United Kingdom
    Ah, I see now. Seems I was just forcing the Flash Cart into the GBA (probably a bit frustrated) too hard. I pulled it out a bit from where it was and it works fine. I'll try cleaning it later, too. Thanks, Fast.
     

Share This Page