EZ Flash IV - Can't play Pokemon ROM hack

Discussion in 'GBA - Hardware, Devices and Utilities' started by Proxy-Pie, Jul 14, 2016.

  1. Proxy-Pie
    OP

    Proxy-Pie Member

    Newcomer
    26
    2
    Nov 3, 2014
    Iceland
    Kafar Qasem, Hamerkaz, Israel
    So I've made a very simplistic pokemon hack. It plays fine on VBA but won't work when I transfer it to my EZ Flash IV (with an SD card). It simply goes to a white screen. any help?
     
  2. Gyron

    Gyron GBAtemp Regular

    Member
    268
    81
    Dec 10, 2014
    Is the header ok? A bad header sometimes causes a white screen on the EZ IV. Try fixing it in GBATA. Failing that, try flashing to NOR. Some hacks and proto's only run from NOR on the EZ cards.
     
  3. Proxy-Pie
    OP

    Proxy-Pie Member

    Newcomer
    26
    2
    Nov 3, 2014
    Iceland
    Kafar Qasem, Hamerkaz, Israel
    Yeah the header was fine. I posted this thread because I failed to even get the NOR to work, and for a little bit I thought that I had a defective EZ Flash IV. It turns out that the latest firmware actually has a bug that makes flashing and deleting from the NOR impossible, and that's why I couldn't get it to work before. After downgrading one stable version behind, I managed to get it to work via flashing through NOR. thanks for the reply anyways :D
     
  4. Gyron

    Gyron GBAtemp Regular

    Member
    268
    81
    Dec 10, 2014
    My NOR works fine in the latest kernel (v1.770 at time of writing), flashing, deleting and formatting. Glad to hear you got it sorted though.
     
  5. Proxy-Pie
    OP

    Proxy-Pie Member

    Newcomer
    26
    2
    Nov 3, 2014
    Iceland
    Kafar Qasem, Hamerkaz, Israel
    Yeah, apparently the post I saw this from was old. I just updated to 1.77 now, but I got a blue blank skin. Do you know how I can change it? :)
     
  6. Gyron

    Gyron GBAtemp Regular

    Member
    268
    81
    Dec 10, 2014
  7. Proxy-Pie
    OP

    Proxy-Pie Member

    Newcomer
    26
    2
    Nov 3, 2014
    Iceland
    Kafar Qasem, Hamerkaz, Israel
  8. Gyron

    Gyron GBAtemp Regular

    Member
    268
    81
    Dec 10, 2014
    I had this error message when using the skinner on my Win XP (32bit) Laptop, but it works fine on my Win 7 (64bit) PC.
     
  9. Proxy-Pie
    OP

    Proxy-Pie Member

    Newcomer
    26
    2
    Nov 3, 2014
    Iceland
    Kafar Qasem, Hamerkaz, Israel
    I see. I'll try it out on a Win7 virtual machine and see how it goes...
     
  10. Proxy-Pie
    OP

    Proxy-Pie Member

    Newcomer
    26
    2
    Nov 3, 2014
    Iceland
    Kafar Qasem, Hamerkaz, Israel
    Still getting the same issue even on Win7 :/