EZ Flash 3in1 Help

Discussion in 'GBA - Flashing Hardware and Software' started by Jademalo, Jan 18, 2008.

  1. Jademalo
    OP

    Jademalo GBAtemp Fan

    Member
    330
    4
    May 23, 2007
    OK, so i was case modding it

    Sat at school in the DT room for about an hour, and got it into the Dust cover.
    Plug it in, and it works fine.

    Come back about 2 hours later, and its dead. put it in the old case, and still nothing.

    Any help? at all? I like the 3in1...

    BTW, im usng an M3DSS with Rudolphs tool.
     
  2. Jademalo
    OP

    Jademalo GBAtemp Fan

    Member
    330
    4
    May 23, 2007
    ...

    Look, im really annoyed by this. i thaught, "lets post here, i usually get a reply"

    Is there a fuse that might have gone?
    Is there something i can do?
    Can noone make a suggestion?
     
  3. Psyfira

    Psyfira Credit: 0ml. Insert tea to continue

    Member
    3,887
    15
    Dec 31, 2003
    England
    I don't know, but you might have more luck in the EZ-Flash section of the forum. Because the 3-in-1 requires a DS to work it tends to get bundled in with the NDS discussion instead of here, and that's where all the other casemodding threads are. Very few people check the GBA sections of the forum now, so the non reply might be because no-one's seen it [​IMG]
     
  4. DanTheManMS

    DanTheManMS aka Ricochet Otter

    Member
    4,329
    105
    Jun 2, 2007
    United States
    Georgia
    Or could it be that you only waited 1 day before bumping? Or that nobody knew the answer? Would you rather have 10 people respond saying "I dunno lol"?
     
  5. Maikel Steneker

    Maikel Steneker M3 Fanboy

    Member
    3,396
    34
    May 16, 2007
    Netherlands
    I dunno lol
     
  6. Jademalo
    OP

    Jademalo GBAtemp Fan

    Member
    330
    4
    May 23, 2007
    its just because if i cant fix it, ill need to get another one. and that will just take longer and longer the less replies i get.