Experience an error installing cIOS36rev7

Discussion in 'Wii - Hacking' started by Bonk, Jan 19, 2009.

Jan 19, 2009
  1. Bonk
    OP

    Newcomer Bonk Newbie

    Joined:
    Jan 19, 2009
    Messages:
    3
    Country:
    United States
    So I am following the how-to for installing back-up loader from here http://www.instructables.com/id/Run_Backup...hout_a_Modchip/

    My wii is 3.3U v1 and my friend who directed me to these instructions has the same version Wii and experience no problems when following these instructions. Sadly that is not the case for me. Here what keeps showing up when I am using the cIOS36rev7 installer:

    "Installing Custom IOS, please wait...
    >>Installing ticket... ERROR! (ret = -2011)"

    Which in turn makes it so I can't "advance install" to IOS249, it just doesn't show up as an option.

    So what do I have to do to install cIOS36rev7? Should I try using a different guide? I would appreciate any help. Thanks in advance.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You don't need a guide, you only need two things:
    1. a backup cIOS installed on your Wii
    2. a loader

    about 1:
    if WiiGator's cIOS installer doesn't work for you, get Waninkoko's cIOS36rev7 installer.

    about 2:
    just get a .dol for the officail Gamma or Gamma with 002 fix and run it from the homebrew channel


    [about DVDx:
    it's not needed anymore for backup launching, only for dvd support in other homebrew like media players. Advanced install of DVDx WILL disturb your backup launching, if you need/want DVDx, install it the normal way]


    PS: Looooooooooooooooooooooool, there's really cIOSrev7 and DVDx in this guide...
    PPS: This guide is just too funny:
    "If you have an Iso you should burn it on to a DVD-R at 2x-4x, but the loader runs at 3x, so 3x is perfect if you can burn at 3x" [
     
  3. Bonk
    OP

    Newcomer Bonk Newbie

    Joined:
    Jan 19, 2009
    Messages:
    3
    Country:
    United States
    But that was my problem, cIOS36rev7 installer got that error I stated. And I believed it was Waninkoko installer. But I will try another one.

    Thanks for the info about DVDx. I will try to figure it out again.
     
  4. ita54

    Newcomer ita54 Member

    Joined:
    Oct 23, 2008
    Messages:
    22
    Country:
    Germany
    you need to install the ios.wad before you run the cios installer with wadmanager!The same ios tath waninkokos installer need on sd!You already have this!copy it in the wad root and then install!!That work!!!Tested!!
     
  5. Bonk
    OP

    Newcomer Bonk Newbie

    Joined:
    Jan 19, 2009
    Messages:
    3
    Country:
    United States
    Thanks for your help I got everything figured out.
     

Share This Page