Error using USB Loaders

Discussion in 'Wii - Hacking' started by JudaiKudo, Feb 18, 2012.

Feb 18, 2012

Error using USB Loaders by JudaiKudo at 8:52 AM (425 Views / 0 Likes) 2 replies

  1. JudaiKudo
    OP

    Newcomer JudaiKudo Newbie

    Joined:
    Jan 25, 2012
    Messages:
    5
    Country:
    United States
    So, I already have homebrew channel and some USB Loaders. I got WBFS MAnager and put an ISO onto my USB. I hooked it into my wii, on the closest to the outside. Then I clicked on USB Loader GX. It went back for about 3 seconds, then just went to the home menu. THe same thing happened with configurable USB Loader PLease help!
     
  2. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    Do you have the needed cios installed to get your usb loaders running?
    How is your harddisk partionned and formatted? A modern setup works fine with a fat32 partition. No need anymore to create a wbfs partition.

    You might download modmii from the stickies, and tell it you will do a first time mod. Besides downloading all the latest stuff you need, it will create a detailed step to step guide how to mod your wii. If you can launch bootmii trough the homebrew channel, take a backup of your nand first.
     
  3. JudaiKudo
    OP

    Newcomer JudaiKudo Newbie

    Joined:
    Jan 25, 2012
    Messages:
    5
    Country:
    United States
    Well, I updated all the way which i think gave the prpper cios. (prior ot modding) Uhm, the flashdrive was formatted already but i don't know what fat32 is... I am pretty sure i have bootmii. And Like, roms and stuff work already. It's just these specific apps that don't.
     

Share This Page