[Error] Installing Neo Gamma R7

Discussion in 'Wii - Hacking' started by Yuuri, Aug 23, 2009.

Aug 23, 2009

[Error] Installing Neo Gamma R7 by Yuuri at 4:48 AM (9,185 Views / 0 Likes) 12 replies

  1. Yuuri
    OP

    Newcomer Yuuri Newbie

    Joined:
    Aug 21, 2009
    Messages:
    8
    Location:
    Somewhere with sushi<3
    Country:
    Philippines
    So, I followed Deviyl's Softmod Guide to install Neo Gamma R7 as a backup launcher. I went with option (2b) to install R7 as a channel. So, I followed all the steps, and I was able to launch it up in the HBC no problem with the WAD Manager. So, I went ahead and tried to install R7 and it was fine, until it tried to install the WAD. It gave me an error that said: (ret. = -2011). After that, it just said to continue and it didn't install. Anyway, hopefully you can help me find the mistake I made. I mean, I followed the steps, and was able to launch the WAD Manager, but installing R7 won't seem to work. Thanks in advance.

    -Edit-
    Oh, and my system version is 3.4U if that is needed. [​IMG]

    -Yuuri
     
  2. HellFireXS

    Newcomer HellFireXS Advanced Member

    Joined:
    Jul 30, 2009
    Messages:
    96
    Location:
    British Columbia
    Country:
    Canada
  3. Yuuri
    OP

    Newcomer Yuuri Newbie

    Joined:
    Aug 21, 2009
    Messages:
    8
    Location:
    Somewhere with sushi<3
    Country:
    Philippines
  4. HellFireXS

    Newcomer HellFireXS Advanced Member

    Joined:
    Jul 30, 2009
    Messages:
    96
    Location:
    British Columbia
    Country:
    Canada
    Have you installed other wad files ok? and do you have cIOS rev 14 installed?
     
  5. xDlmaoxD

    Member xDlmaoxD GBAtemp Fan

    Joined:
    Jan 12, 2009
    Messages:
    362
    Country:
    United States
    Mines installed with no problem you might have some bad ios not fully trucha bugged.
    No idea, I have 4.1
     
  6. kisachu

    Newcomer kisachu Newbie

    Joined:
    Aug 23, 2009
    Messages:
    2
    Country:
    United States
    I'm having the -exact- same problem as you....followed the instructions using option 2b and I have the same error message when I try to install Neo gamma.

    I used both v1.4 and v1.5 of WAD Manager with firmware 4.1U and I got the same error message both times.
     
  7. HellFireXS

    Newcomer HellFireXS Advanced Member

    Joined:
    Jul 30, 2009
    Messages:
    96
    Location:
    British Columbia
    Country:
    Canada
    Can you intall other Wads? or is it just NeoGamma?

    If other wads dont work then it is a problem like no cIOS or some thing.Did you follow therest of the guide to that point?
     
  8. kisachu

    Newcomer kisachu Newbie

    Joined:
    Aug 23, 2009
    Messages:
    2
    Country:
    United States
    I haven't tried to install other WADs...I followed the rest of the guide but I skipped the "Installing PreLoader and new cIOS" because it said "For those of you that were able to install BootMii as boot2, PreLoader is only needed if you wish to gain some added hacks (like skip "Press A" screen, and disable update checks, etc)."

    I did install BootMii as boot2 and I have the new startup screen when I turn on the wii.

    Am I supposed to install cIOS but not PreLoader? is that possible? The instructions kinda merge it together...
     
  9. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    Error -2011 = (mostly) there is no trucha bug

    Try TBR and/or DOP-IOS to get trucha back in IOS36.
     
  10. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    skipping preloader yes if you dont want it but recommended, skipping cIOS no, you need that

    theres your problem you still need to install a cIOS to be able to run any sort of hack on the wii, from usb loading, disk loading and wad installations...... a cIOS is a must not an option, without it you cant do nothing, thats what the error ret. = -2011 is, its saying it cant find an exploited IOS
     
  11. Yuuri
    OP

    Newcomer Yuuri Newbie

    Joined:
    Aug 21, 2009
    Messages:
    8
    Location:
    Somewhere with sushi<3
    Country:
    Philippines
    Thanks for the help guys. Like most of you said, I needed the Trucha Bag, and cIOS installed. Those were successful and I was able to install the backup launcher. Again, thanks for the help.[​IMG]
     
  12. tazan

    Newcomer tazan Newbie

    Joined:
    Aug 27, 2009
    Messages:
    3
    Country:
    United States
    i have 4.1j.
    homebrew installed.

    can't get ios60patched.wad and neogamma r7 installed.

    other wad files installed ok.

    is it because i skipped downgrade and restore the ios 15?

    please let me know what to do.

    thx
     
  13. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You cannot install wad's without the trucha bug. The Trucha Bug Restorer has a name that clearly indicates what it does. Yes you need to use it to get the trucha bug back in IOS36 and then use IOS36 to install a cIOS (which also has the trucha bug and will automatically install to IOS249, which you should use in wad manager). Don't skip steps, they are there for a reason.
     

Share This Page