Error Code: 150-1031 with Smash Bros 4

Discussion in 'Wii U - Hacking & Backup Loaders' started by NebulaPiplup, Oct 6, 2016.

  1. NebulaPiplup
    OP

    NebulaPiplup Banned

    Banned
    10
    1
    Oct 6, 2016
    A mall,maybe?
    Hi everyone!
    I have a very bad problem with my Wii U,which is the following:

    It doesn't read the Smash for Wii U disc,at all. However,it works with any other Smash 4 disc (I tried with a friend's) ,so the problem is not the console. It boot up and it's "playable" on DLC stages... on everything else,it gives me that error. After that,I go back to the home menu and it says "Invalid disc"

    What should I do to continue playing Smash? I have a dump somewhere,but not a big SD card and I can't buy a new copy...

    The disc,physically,is in perfect condition,no scratches

    It's so sad... :C
     
  2. ItsGameBoy

    ItsGameBoy Member

    Newcomer
    42
    3
    Oct 7, 2016
    United States
    According to Nintendo, it could be one of three reasons:
    • The Wii U supports game discs made for the Wii U and Wii. Discs made for other gaming consoles and other media formats (DVD, Blu-ray) will not play in the Wii U.
    • Game discs are region encoded. If the game disc you are using is intented for a region different than your Wii U, the disc will not play in your console.
    • Wii discs are only playable in Wii Mode.
    Are you sure you're inserting the right disc?
     
  3. NebulaPiplup
    OP

    NebulaPiplup Banned

    Banned
    10
    1
    Oct 6, 2016
    A mall,maybe?
    Yes,I'm sure:

    [​IMG]

    The back doesn't have scratches or anything
    It's clean:

    [​IMG]

    I played it for a year and a half with no issues,but then it stopped working,sadly
     
  4. ItsGameBoy

    ItsGameBoy Member

    Newcomer
    42
    3
    Oct 7, 2016
    United States
    Seeing that you own the European version of Super Smash Bros. for Wii U, do you also own a European Wii U?
     
  5. wolf-snake

    wolf-snake GBAtemp Maniac

    Member
    1,025
    611
    Feb 5, 2009
    Mexico
    Same thing did happen to me. My game is clean but didn't wanted to work