Homebrew Question Error 2162-0002 (0x4a2) With Firm 9.0.0 and Atmo 0.9.4

Kiro04

Member
OP
Newcomer
Joined
Aug 1, 2018
Messages
13
Trophies
0
Age
33
XP
134
Country
Argentina
Hi guys!

I tell you from the beginning how it comes: Update the console to Firm 9.0.0, download the sigpatches for this version, I had the autoboot enabled in Kosmos ToolBox and I started to throw error and I wouldn't let myself use the autoboot, instead of starting Atmos He stayed in Hekate, and from there he selected the payload Fusee_primary.bin and there if he loaded the Atmos.
I was able to install NSP, connect Goldleaf to the PC, etc.
It occurs to me to disable the autoboot option in Kosmos, and that's when I couldn't start anymore.
When selecting the payload, it arrives at the screen where it shows the logo of Switch but there I skip the error that I share.

How could I solve it?
 

Attachments

  • IMG_20190926_114536.jpg
    IMG_20190926_114536.jpg
    1.2 MB · Views: 1,517

OperationNT

Well-Known Member
Member
Joined
May 1, 2016
Messages
351
Trophies
0
Age
37
XP
1,872
Country
France
Seems to be a crash in "home screen" application. An explanation would be that you "layered FS" this application.
Are you sure you did not keep previous FW themes (and that there is no folder "/atmosphere/titles/0100...001000")?
 
  • Like
Reactions: zui and Kiro04

Kiro04

Member
OP
Newcomer
Joined
Aug 1, 2018
Messages
13
Trophies
0
Age
33
XP
134
Country
Argentina
Thanks for the quick answer mate!
Now you say it, I apply one Zelda BOTW Theme! and doesn't change anything. After the reboot, start with this error!

And yeah, I have the folder ...001000.

What should I do? Delete that folder?
 

OperationNT

Well-Known Member
Member
Joined
May 1, 2016
Messages
351
Trophies
0
Age
37
XP
1,872
Country
France
What should I do? Delete that folder?

Yes because you are replacing theme ressources from FW 9.0.0 with previous FW theme ressources and they are not compatible.
Just delete the folder, it should fix the error but you will lose the theme. Then start latest NxThemeManager, it will detect your new FW and it will generate theme ressources compatible with this latest FW.
 
  • Like
Reactions: Kiro04

zui

New Member
Newbie
Joined
Jan 8, 2019
Messages
4
Trophies
0
Age
36
XP
50
Country
Switzerland
Seems to be a crash in "home screen" application. An explanation would be that you "layered FS" this application.
Are you sure you did not keep previous FW themes (and that there is no folder "/atmosphere/titles/0100...001000")?

I had the same problem and this time totally forgot I applied a theme :facepalm: how i am that stupid, thanks for the suggestion.
 

OperationNT

Well-Known Member
Member
Joined
May 1, 2016
Messages
351
Trophies
0
Age
37
XP
1,872
Country
France
Just for information if someone meet the problem, I recently installed FW 9.0.0 and I got an error with application with title ID 010000000000100C. After a lot of tries, the error was due to a conflict between sys-ftpd and emuiibo. The only way I found to resolve this issue was to disable one of the 2 modules.
 

sillz

Well-Known Member
Member
Joined
Jan 17, 2018
Messages
105
Trophies
0
Age
40
XP
199
Country
Canada
Just for information if someone meet the problem, I recently installed FW 9.0.0 and I got an error with application with title ID 010000000000100C. After a lot of tries, the error was due to a conflict between sys-ftpd and emuiibo. The only way I found to resolve this issue was to disable one of the 2 modules.

i know this is a old thread hoping there is still help available. I am having the same crash error with that same title ID code. I have never installed any themes and don't have emuibo installed, it also only crashes when playing games, and more specifically only first party games.
 

Attachments

  • crash.jpg
    crash.jpg
    894.9 KB · Views: 798

OperationNT

Well-Known Member
Member
Joined
May 1, 2016
Messages
351
Trophies
0
Age
37
XP
1,872
Country
France
In my case, this crash was not due to LayeredFS (so themes were not the issue), only additional modules. Since my post, there were a lot of efforts but into reducing memory size of different modules. Now, I can run sys-ftp (light version), sys-con and emuiibo at the same time without any trouble.
 

Gainz

New Member
Newbie
Joined
Mar 11, 2020
Messages
2
Trophies
0
Age
28
XP
22
Country
France
i know this is a old thread hoping there is still help available. I am having the same crash error with that same title ID code. I have never installed any themes and don't have emuibo installed, it also only crashes when playing games, and more specifically only first party games.

Hi do you solved the problem ? i have an issue with smash bros when i play solo game it crash before the selection of characters; other mode work

Error : 010000000000100F
 
Last edited by Gainz,

sillz

Well-Known Member
Member
Joined
Jan 17, 2018
Messages
105
Trophies
0
Age
40
XP
199
Country
Canada
Hi do you solved the problem ? i have an issue with smash bros when i play solo game it crash before the selection of characters; other mode work

Error : 010000000000100F

my issue seemed to be a problem with Edizon and cheat codes, after deleting Edizon it has been running great. for your code you should try to open the Atmopshere folder on your SD card and in the content folder you will see a file folder labbeled the same as your error code....delete that folder. ( 010000000000100F)
 

Gainz

New Member
Newbie
Joined
Mar 11, 2020
Messages
2
Trophies
0
Age
28
XP
22
Country
France
my issue seemed to be a problem with Edizon and cheat codes, after deleting Edizon it has been running great. for your code you should try to open the Atmopshere folder on your SD card and in the content folder you will see a file folder labbeled the same as your error code....delete that folder. ( 010000000000100F)

I dont have this folder on my sd card
 

xmagcx

New Member
Newbie
Joined
Mar 17, 2020
Messages
2
Trophies
0
Age
35
XP
35
Country
Chile
Hi guys waiting to be fine I have the error 010000000000100f (attached log of the folder fatal report). As evidence it happens to me with the game super smash bros ultimate when starting both story mode or any other mode. What I have tried so far:
1- Just play the version without updates.
2- install the latest update
3- install different updates and nothing

Please I need your help I have tried and tried everything in my power
 

You may also like...

General chit-chat
Help Users
  • Psionic Roshambo @ Psionic Roshambo:
    She has all my weak points smart funny blonde and she lights up the room when she walks in and nothing else exists when she is there
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    I would eat the corn out of her.... Lol
    +1
  • Veho @ Veho:
    Psi! You're alive!
    +1
  • Veho @ Veho:
    ...and you have yet another new
    girlfried :rolleyes:
    +1
  • Veho @ Veho:
    MAKE HER SIGH A PRENUP
    +1
  • cearp @ cearp:
    PSI <3 🌽
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Lol Veho I'm down to 3
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Dumping one soon
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    My Facebook has like 120 women now or something lol
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Each one hotter than the last...
    +1
  • K3N1 @ K3N1:
    Ordered a new SSD
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Your mom's an SSD lol
    +1
  • K3N1 @ K3N1:
    Your mom writes to me fast
    +1
  • K3N1 @ K3N1:
    I haven't placed an order with Newegg since like 2016 lol
    +1
  • Psionic Roshambo @ Psionic Roshambo:
    Amazon Is better lol
    +1
  • K3N1 @ K3N1:
    Hard to find a fast 2tb SSD for 130
    +1
  • Peretti @ Peretti:
    lately I downloaded super mario galaxy for wii, but in the first phase, right in the first cutscene of the game, the game freezes in that part, with the image appearing but completely frozen. I already had this problem with pikmin 2 but in the end I couldn't fix the problem. Has anyone had this problem, and if so, did you find a solution?
  • K3N1 @ K3N1:
    Moms spaghetti
  • Veho @ Veho:
    Why are republicans so desperate to see Hunter Biden's dick? I don't get it.
  • Maximumbeans @ Maximumbeans:
    They need to see it to prove he isn't a reptilian
  • Veho @ Veho:
    I thought they were trying to prove that he was a reptilian.
  • Maximumbeans @ Maximumbeans:
    Oh yeah :rofl2: then I have no idea!
    Veho @ Veho: