Hacking Question Error 2002-2634 when inserting cartridge after restoring update. Advice.

mikefor20

Well-Known Member
OP
Member
Joined
Jan 12, 2009
Messages
1,657
Trophies
2
Location
Mushroom Kingdom ( o Y o )
XP
3,004
Country
United States
Hi all, okay here's the situation, I decided I would like to make an EmuNand and set my system nand up for online play. I have a backup that I made the first day I hacked my system. I restore this backup. I have four burnt fuses with sets me at 3.0.1 but the backup was only at 3.0. I thought this was no big deal as I still have my Super Mario Odyssey cartridge. I get error 2002 - 2634 each time I insert the cartridge. I assume I burnt my cartridge slot fuse?

How can I install 3.0.1 and hopefully keep my system nand clean enough to go online? Ideas?
 

mikefor20

Well-Known Member
OP
Member
Joined
Jan 12, 2009
Messages
1,657
Trophies
2
Location
Mushroom Kingdom ( o Y o )
XP
3,004
Country
United States
You can’t downgrade your gamecard reader firmware yet.

Is that what that error means? What's the best way to proceed? My 3.0 backup is my clean back up. I had planned on up updating with SMO to get back to 3.0 .1 which is where my fuses need to be to start with the official bootloader. Then I was going to update to the newest firmware using.ninty servers.. how can I get to 3.0 .1 or higher without the cartridge slot? And still remain clean? I have SX OS as well as Atmosphere running.. does the Nintendo servers collect information on the status of the cartridge slot fuse? Thank you for your help and advance!
 

crazy_p

Well-Known Member
Member
Joined
Sep 3, 2016
Messages
1,163
Trophies
1
XP
6,469
Country
Switzerland
You forgot to set the NOGC flag in Hekate or Atmosphere. When you started your Switch with a Firmware past 4.1.0 your Card Slot got Updated. So it's only usable past 4.1.0. What you can do is Update your Sysnand to 4.1.0 (without Preserving Fuses, since Caffeine works upto 4.1.0 you can still use the Warmboot Exploit) and then create an Emunand and update it to 8.1.0. Or stay on 3.0.1 (without working Card Slot) and create an Emunand and update it to 8.1.0(-> working Card Slot).
 
Last edited by crazy_p,

You may also like...

General chit-chat
Help Users
    M4x1mumReZ @ M4x1mumReZ: :rofl2: