emuMMC no longer showing proper titles or saved games after SD Migration

Eevenin

Active Member
OP
Newcomer
Joined
Oct 3, 2021
Messages
27
Trophies
0
Age
30
XP
121
Country
United States
Just got a new, bigger SD card for my Switch. In CFW and using hekate, I backed up the partition on my old card, formatted the new one using Tegra, then copied everything over and restored the emuMMC, following all the instructions laid out here. All of that worked fine. Except...

My old card was still bigger than my partner's, so I repeated the process in wiping the old card and making a partition via Tegra, then backing up the emuMMC on my partner's SD card, moving my partner's files to the newly-wiped/partitioned card and restoring via hekate. However... now it won't look at the emuMMC titles or save games whatsoever. Every time I try to load into Fusee, it just shows the Stock games and save files, where their emuMMC definitely had other games and files around. What gives? Could it be their emuMMC was not on a partition, and putting the backups on a partition now is messing with it...? I could have sworn they were on a partitioned emuMMC, though.

EDIT: Got it figured out. Too tired now to explain what I did, but it's all good. Ah well, as long as it works.

Now, if anyone could tell my why Hekate will not read the unpartitioned part of my new 512gb card when I use USB Tools, that'd be neat. I used that all the time to transfer files.
 
Last edited by Eevenin,

Eevenin

Active Member
OP
Newcomer
Joined
Oct 3, 2021
Messages
27
Trophies
0
Age
30
XP
121
Country
United States
God, I'm super late to this, but no. It's a much stupider explanation. I'd found a way to hide the "do you want to format this icky weird extra drive?" message by telling it to ignore a certain letter drive that was consistently the same every time I accessed the SD. With this other one, however, of course it was exactly also exactly the same drive I'd told my computer to ignore... sigh.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    antgame11 @ antgame11: hi dark