DVD error (574)

Discussion in 'Wii - Backup Loaders' started by variam, Jun 26, 2009.

  1. variam
    OP

    variam Newbie

    Newcomer
    1
    Jun 26, 2009
    United States
    My system is 4.0E, i've softmodded my wii accept installing "DowngradercIOS35" because it kept saying I am a pirate so i skipped it and the next step was to install IOS35. I have installed backup launcher Neogamma V4 but it keeps giving me an error which say on the title. I've burned fifa 09 all play on DVD-R using nero. and the current ios is rev 13 (IOS249).

    Please help
     
  2. xPhoenixify

    xPhoenixify Newbie

    Newcomer
    1
    Jul 3, 2009
    United States
    I'm getting the same problem, someone help?
     
  3. pepxl

    pepxl GFX W!Z4RD

    Member
    2
    Jun 19, 2009

    i had the same error softmodding a friends wii i think its a faulty disc error, they burned to a cheap Rytec disc(one with blue tops [​IMG] [​IMG] )

    i use Philips 16x DVD-r's Manufacturer ID: INFOMEDIAR30

    here the DVD info using Imgburn

    Disc Information:
    Status: Empty
    Erasable: No
    Free Sectors: 2,297,888
    Free Space: 4,706,074,624 bytes
    Free Time: 510:40:38 (MM:SS:FF)
    Supported Write Speeds: 2x, 4x, 6x, 8x, 12x, 16x

    Pre-recorded Information:
    Manufacturer ID: INFOMEDIAR30

    Physical Format Information (Last Recorded):
    Disc ID: 0@P-!-00
    Book Type: DVD-R
    Part Version: 5
    Disc Size: 120mm
    Maximum Read Rate: Not Specified
    Number of Layers: 1
    Track Path: Parallel Track Path (PTP)
    Linear Density: 0.267 um/bit
    Track Density: 0.74 um/track
    First Physical Sector of Data Area: 196,608
    Last Physical Sector of Data Area: 2,495,103
    Last Physical Sector in Layer 0: 0

    ive used every speed to burn discs and theyve all worked including 16x but at some loading screns on some games its come up with a faulty disk error so i always burn at 4x to be safe
     
  4. shampie

    shampie Newbie

    Newcomer
    1
    Jul 9, 2009
    Canada
    I've burned Zelda TWL on DVD+R (booktype DVD-ROM) and played it on the Backup Launcher V1, for some reason I cannot get it to run on Neogamma V4 (ERROR 574) (likewise with supermario galaxy)
     
  5. shampie

    shampie Newbie

    Newcomer
    1
    Jul 9, 2009
    Canada
    Alright,

    I've been going around to no avail. Came acros Waninkoko's new Custom IOS38 (rev 13b ) and installed that. TADA!
    got Overlord (skip first video else it will give a read error), Guitar Hero (smash hits) and Final Fantasy working!
    Still need to check Supermario Galaxy and Zelda. Still glad to see the other 3 working!

    Details:
    Hardware: Plextor Drive PX-716A
    DVD: Memorex DVD+R
    BookType : DVD-ROM
    Speed: 16x
    Convert: Backup-Creator (common-key)
    IOS: IOS38 rev13b
    Wii Version: 3.2U (downgraded from 3.3U, then installed IOS38 rev13b)


    fun :/
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice