Duke Nukem PSP Corrupt/Won't Load

Discussion in 'PSP - Hacking & Homebrew' started by myuusmeow, Dec 25, 2007.

  1. myuusmeow
    OP

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
    I need help using Duke Nukem 3d on my PSP. I tried both eboots, the smaller one from the Duke3D folder had the icon etc, but when I tried to run it said it could not run. The bigger eboot from the Duke3D% folder came up as corrupt! I've got the grp file in the same folder as the eboot.
    Got both folders under the game folder with the grp file in the Duke3d folder, still no dice.
     
  2. bfoos

    bfoos GBAtemp Fan

    Member
    328
    3
    Dec 5, 2006
    United States
    Upstate, NY
    It's a kxploited app. You need both directories in the game or game150 directory on your psp mem stick to run it.
     
  3. myuusmeow
    OP

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
    Just tried that, I have a PSP Slim, so I guess it may be for 1.5 only then...
     
  4. Kenney

    Kenney Advanced Member

    Member
    75
    4
    Apr 19, 2007
    Netherlands
    Netherlands
    Ehm, you DO have a custom firmware on your PSP Slim right? Otherwise you can't run any homebrew at all.
     
  5. myuusmeow
    OP

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
    Yes, 3.71 M33. I've already run CPS2, Doom PSP, NesterJ, Picodrive, SNES9XTTL (Or whatever it is), CSOs, etc just fine.
     
  6. Jiggah

    Jiggah GBAtemp Maniac

    Member
    1,223
    1
    Nov 9, 2002
    United States
    Don't you also need the files from the original game? Most homebrew for older games require that you put in the old files, say from a DOS game into another directory so the information can be read.
     
  7. myuusmeow
    OP

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
     
  8. bfoos

    bfoos GBAtemp Fan

    Member
    328
    3
    Dec 5, 2006
    United States
    Upstate, NY
    Well therein lies the issue. This will only work on PSP's that can run 1.50 homebrew. MrPeanut said he's working on a non 1.50 version, so you'll just have to wait.
     
  9. myuusmeow
    OP

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
    Ok, thanks, then... /me starts torrenting DN:Total Meltdown to use with Popstation.