DSTWO will not work in 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by MaxSpeelman, Aug 6, 2012.

  1. MaxSpeelman
    OP

    MaxSpeelman Newbie

    Newcomer
    5
    0
    Aug 6, 2012
    Completely unable to get my DSTWO to work in my 3DS.
    the 3DS is 4.3.
    I downloaded the EOS, extracted it, put the _dstwo file and the ds2boot file on the sd card along with the 1.17 update file but when I put it in my 3DS i get the standard error message. Even tried it in my friends 4.2 3DS but it won't work.
    What could I be doing wrong?
     
  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    because you havnt updated the card using the update first

    the console must be on a lower firmware for the update file to run the standard way
     
  3. indask8

    indask8 New Member Forever

    Member
    987
    119
    Apr 19, 2007
    France
    Look at the Flag...
    You updated your 3DS before the DStwo...

    Now you'll either have to find someone with a DS/DSlite or Non updated DSi/3DS.
     
  4. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    you can update the DSTwo still but its annoying and risky

    1)rename dstwoupdate.dat to dstwoupdateb.dat.
    2) insert dstwo into the 3ds; at this moment, you will get an error screen, but your dstwo should be going through the update process.
    3) Wait for 10 minutes. Once time passed , power off and delete the dstwoupdateb.dat. from the msd.
     
    1 person likes this.
  5. MaxSpeelman
    OP

    MaxSpeelman Newbie

    Newcomer
    5
    0
    Aug 6, 2012
    I tried it on a 4.2 3DS though, is that not low enough?
    I also tried that thing where you rename the update file but it didn't work.
     
  6. indask8

    indask8 New Member Forever

    Member
    987
    119
    Apr 19, 2007
    France
    Look at the Flag...
  7. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    well you didnt follow it carefully enough

    4.2.0-9 was not that long ago

    depends on where you bought the DStwo from and how long it was sitting on there shelf

    i posted it above
     
  8. MaxSpeelman
    OP

    MaxSpeelman Newbie

    Newcomer
    5
    0
    Aug 6, 2012
    Ok should I try the other method then?
    Or is it a better idea to wait till I can use my friends DSi or my friends DS phat to do it?
     
  9. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,487
    517
    Dec 4, 2009
    If i was you i would wait to borrow a DS/Lite or a non updated Dsi
     
    1 person likes this.
  10. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    i always update mine in my spare phat DS
     
  11. MaxSpeelman
    OP

    MaxSpeelman Newbie

    Newcomer
    5
    0
    Aug 6, 2012
    Used my friends 1.1 3DS, working now!
     
  12. Ben_j

    Ben_j GBAtemp Advanced Fan

    Member
    696
    13
    Nov 13, 2005
    France
    First be sure it's the 1.17 and not 1.15 update, the link in their download page is wrong. Then, rename the dsupdate.dat to dsupdateb.dat and put it on the root of the SD card. Turn on the 3DS and when you're on the error screen, wait 3mn with the 3DS on. Then restart and it should work.
     
  13. Janthran

    Janthran Solarian

    Member
    3,777
    1,044
    Sep 17, 2011
    United States
    The Pacific Northwet
    Apparently you can use an Action Replay to use a card without updating.
     
  14. totalnoob617

    totalnoob617 Banned

    Banned
    785
    83
    Sep 27, 2010
    United States
    what do you mean? please elaborate , btw is the ds AR a pass through?i forget now
     
  15. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The one for the DSi appears to just be a pass-through.
     
  16. ComeTurismO

    ComeTurismO CTO

    Member
    2,939
    5,566
    Sep 18, 2011
    Canada
    4:54 PM
    Remember, if your 3ds update is not supported by a Flaschart, DON'T update. Use a regular DSL and use the patch if there is for the update.
     
  17. Janthran

    Janthran Solarian

    Member
    3,777
    1,044
    Sep 17, 2011
    United States
    The Pacific Northwet
    Dunno, just read somewhere that if you boot an Action Replay then the 3DS will forget to check if a card is up to date.
     
  18. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    why are we still arguing about this.
    its solved.
     
  19. Chocolina

    Chocolina GBAtemp Fan

    Member
    450
    84
    May 28, 2012
    United States
    I find that the 3DS guides arent working. I renames the file to xxxxxb and waited like 5 minutes and still no luck.
     
  20. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,191
    590
    Oct 10, 2009
    United States
    make sure the update file is on the root. were u on a really old supercard firmware? it would be interesting if a member started an update service for this kind of thing. I actually own a 3ds and ds lite (as a memento of my first trip to Japan, so I don't think I'll ever sell it). :)