Hacking DSTT NDS Backup Wifi Tool upload issue

johnnyhaggis

New Member
OP
Newbie
Joined
Feb 9, 2009
Messages
2
Trophies
0
Website
Visit site
XP
2
Country
Canada
Hello all - new member here - having a weird problem with my DSTT and the NDS Backup Tool Wifi - I'm guessing everyone knows what that is? It allows you to transfer files from your DS cards onto your PC.

I've been transferring all my original DS games onto the DSTT - I usually take downloaded versions of the games and upload my own sav files from the original cards. Uploading the games themselves is extremely slow.

Anyhow, this worded perfectly for about 20 or so games, except for Final Fantasy IV. When the game starts up (booted from the DSTT) it always tells me it's initialiting sav file, and it erases my sav file and I have to start a new game. Since I've played the game and am saved right at the final battle, this is kind of annoying! I noticed that my uploaded sav file was 256k and the one that the game was erasing it and replacing it with was 512k. I tried padding the file with destructobot's tool I got from this website, and I also tried converting it to a different format etc, but no difference.

Then I figured I'd try uploading the original game and see if that would make a difference, and then I noticed something weird - the NDS Backup Tool Wifi reads my original Final Fantasy IV game as being only 8M - meanwhile the downloaded version is 128M which makes alot more sense. When I tried uploading the game, it's 8M and it doesn't work at all.

Why am I reading 8M instead of 128M on the original card itself? Why is my save file 256 instead of 512k? Why is it only with this game? Is this a form of copy protection?

Thanks
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
  • Psionic Roshambo @ Psionic Roshambo:
    Lol you wouldn't download a hooker!
  • Psionic Roshambo @ Psionic Roshambo:
    Don't copy that floppy!!!
    +1
  • K3N1 @ K3N1:
    If it was Mariah Carey I might download a hooker
  • AncientBoi @ AncientBoi:
    yuk. females
  • K3N1 @ K3N1:
    Yeah straight males are rare these days
  • AncientBoi @ AncientBoi:
    I'd want The Hulk :D He should have something fun to play with :evil:
  • Psionic Roshambo @ Psionic Roshambo:
    Hulk Smash!!!
  • K3N1 @ K3N1:
    Nah hulk gets angry over male compensation
  • Psionic Roshambo @ Psionic Roshambo:
    I wonder if there is Hulk and Shrek fanfic lol
  • Psionic Roshambo @ Psionic Roshambo:
    Hulk smash Shrek's swamp ass!!!
  • AncientBoi @ AncientBoi:
    Straight males pfffft I was in great demand by these so called straight males in my young younger days
  • Psionic Roshambo @ Psionic Roshambo:
    Hulk turns back into banner and Shrek is disappointed
  • K3N1 @ K3N1:
    Wasn't that the entire flick of the movie about the girl turning into an oger I'm sure Shrek 6 will gay shock the world
  • K3N1 @ K3N1:
    Omg he's brown and gay and headlines!
  • Psionic Roshambo @ Psionic Roshambo:
    Shrek finds a new swamp to wallow in.
  • AncientBoi @ AncientBoi:
    Brown? Omg, I think I just flushed him down the tiolet
  • K3N1 @ K3N1:
    Shrek's child comes out of the closet Shrek must learn how to not be cancelled
  • Wish13 @ Wish13:
    wth have I stumbled into
  • Wish13 @ Wish13:
    Oh whatever, I'm not even gonna try to comprehend what this is
  • K3N1 @ K3N1:
    It's a chatbox congrats
  • Wish13 @ Wish13:
    Well, I mean what was happening up there
    Wish13 @ Wish13: Well, I mean what was happening up there