DSi VER1.4E and DSTTi

Discussion in 'DSTT' started by sumos, May 3, 2011.

  1. sumos
    OP

    sumos Newbie

    Newcomer
    1
    0
    May 3, 2011
    Hi I just bought a DSTTi card for my NSi VER1.4E machine and I get a message that there is no card present.
    I googled this and it seems that the firmware on my DSTTi card has to be upgraded.
    I even found some files with instructions here
    http://www.happydone.com/en/dstti-upgrade-for-dsi-14.html
    but according to this I need to have a DSi with firmware 1.3 and lower to be able to upgrade my flashcart to work with my 1.4E machine.
    Now I dont buy older machines in order to upgrade a new one so I find this rather puzzling.

    The kernel version on the flashcart is 1.17

    Is this the only way to load my card with the loader so that it works with my 1.4E machine ?
    Can anyone help me out here please.

    regards
     
  2. sean2002

    sean2002 Member

    Newcomer
    20
    0
    Dec 28, 2006
    Yes or a Ds Lite dont you know anyone with a Ds Lite

    Best Regards
    Sean2002
     
  3. NES SNES V.B. N64 G.C. Wii WiiU

    NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!

    Member
    859
    99
    Feb 10, 2011
    The EoF
    You will need a DS Phat, Lite or DSi lower than 1.3. There is no other way. Borrow one possibly?
     
  4. AlanJohn

    AlanJohn くたばれ

    Member
    3,460
    2,930
    Jan 6, 2011
    Canada,New Jersey
    I really want a DS MACHINE.
    jk jk.
    You can also use a DS lite or an original DS.
     
  5. bitonio6

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    6
    Sep 30, 2009
    Swaziland
    2 things

    1/ if you have the message "nothing detected" in you DSi = Flashcard have physical problem!
    2/ Firmware upgrade exist to 1.4.1 version, but upgrade your DSTTi will note solve your "nothing detected" problem!