DSi - Lockup when using browser?

Discussion in 'NDS - Console and Game Discussions' started by user1690, Sep 5, 2011.

Sep 5, 2011
  1. user1690
    OP

    Newcomer user1690 Advanced Member

    Joined:
    Apr 15, 2009
    Messages:
    67
    Location:
    Searching...
    Country:
    United Kingdom
    Hey guys,

    Started using my DSi again and i've noticed when using the browser, at random points the entire system will just lockup and not respond to anything. Leaving me to have to remove the battery, when i turn the system back on, its fine.

    At first i thought it was Nintendo's sneaky way of seeing if i had a flashcart inserted, so i removed it and still got the lockups HOWEVER not as often as i did with the flashcart in. Coincidence?

    Anyone got any ideas/theories as to why im getting these lockups? They havent happened when im using other DSiWare or when im using my flashcart so i dont know whats goin on. Possibly some bug/glitch perhaps?

    DSi Firmware is: 1.4.3E

    Any info is appreciated.

    -Thanks.
     
  2. orma

    Newcomer orma Member

    Joined:
    Apr 4, 2009
    Messages:
    20
    Location:
    USA
    Country:
    United States
    I did some browsing on my DSI XL and I got some random lockups too, but I was also able to just power it off. Hold down the Power.
     
  3. user1690
    OP

    Newcomer user1690 Advanced Member

    Joined:
    Apr 15, 2009
    Messages:
    67
    Location:
    Searching...
    Country:
    United Kingdom
    I was NOT able to power my DSi off, i had to remove the battery as none of the buttons responded.
     

Share This Page