dsi can't update

Discussion in 'NDS - Console and Game Discussions' started by gerben838665, Jun 8, 2011.

  1. gerben838665
    OP

    gerben838665 Member

    Newcomer
    1
    Feb 12, 2010
    Netherlands
    Some Were
    i want to update my dsi to 1.4.2 so i can download dsi ware transfare
    but i can't update (yesterday it didn't work too)
    if i try it says it can't connect to the nintendo server
    i heard that chancing MTU form 1400 to 576 could fix it
    but that doesn't work any one now what i must do now
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice