DSi 1.4.3 is out!

Discussion in 'User Submitted News' started by Sop, Jun 30, 2011.

  1. Nicole Luyben

    Nicole Luyben Advanced Member

    Newcomer
    1
    Jun 2, 2011
    United States

    Nice guess , [​IMG] But dont want it happen, give us a breath , nintendo , since the last 3DS 2.1.0-3 update is only 3 or 4 weeks old ?
     
  2. Nicole Luyben

    Nicole Luyben Advanced Member

    Newcomer
    1
    Jun 2, 2011
    United States
    Well , R4i gold 3DS (www.r4ids.cn) official site released the news :

    [ Great News ] R4i Gold 3DS can support the newest DSi V1.4.3 Firmware successfully without any updating! (Jun.30,2011)

    Please Note: So far,the other flashcards can not support the DSi V1.4.3

    Confirmed!
     
  3. Labatryth

    Labatryth Christian Fantasy Writer

    Member
    1
    Mar 12, 2011
    United States
    My Glorious Cavern
    Ahem. Was anyone else's eye caught by the Chess Master thing? Who's actually played it? Sorry to be a bit off topic, but seriously? Who has? What's it like?
     
  4. Sir_Voe

    Sir_Voe GBAtemp Fan

    Member
    2
    Apr 28, 2007
    United States
    Sudokuhax is still safe provided you already have it installed, if anyone was curious. I went ahead and updated because I have an Original model to update my DSTwo on, and wanted to download The Lost Town from the DSiWare shop tomorrow morning anyways.
     
  5. indask8

    indask8 New Member Forever

    Member
    3
    Apr 19, 2007
    France
    Look at the Flag...
    New firmware?

    Oh well, I'm waiting for the flashcarts maker to offer some "behind-the-scene improvements" to their flashcarts, then I'll upgrade.
     
  6. Evo.lve

    Evo.lve All that you could be.

    Member
    2
    Oct 11, 2010
    Away from you.
    What is this in China?

    1.4.4?
     
  7. Saddamsdevil

    Saddamsdevil GBAtemp Advanced Fan

    Member
    2
    Sep 12, 2009
    I updated my DSI XL to 1.4.2 the other day, only to find out my DS2 wont update on a DS lite T_T, not updating anything ever again [​IMG]

    Except my 3ds [​IMG]
     
  8. DigitalDeviant

    DigitalDeviant GBAtemp Addict

    Member
    4
    Feb 14, 2010
    United States
    Solar Federation
    why did you update???
     
  9. heartgold

    heartgold GBAtemp Psycho!

    Member
    9
    Sep 11, 2009
    London
    By update, do you mean the bootstrap in the AK2i or a new AK2i is needed?

    Anyways why don't Nintendo just put a end to this and just patch up all those games so flashcart companies can't use them. There's only a handful too.
     
  10. smf

    smf GBAtemp Psycho!

    Member
    9
    Feb 23, 2009
    United Kingdom
    Blocking all flash carts forever is bad because people who are only buying a dsi for free games would be put off buying the console in the first place. Making it annoying to run a flash cart is better for nintendo than not having flashcarts. Plus if there were no exploitable games then someone would be motivated into looking for other ways to do it, which could be potentially more damaging to Nintendo.

    It could also be that they don't want to take the risk at blocking games without a test case, it's cheaper for Nintendo to wait for someone to create the header before they try to block it.
     
  11. Zekrom_cool

    Zekrom_cool I respect faith, but doubt is what gets you an edu

    Member
    1
    Apr 17, 2011
    India
    Heaven [N's Castle]
    Isnt this too soon?
     
  12. heartgold

    heartgold GBAtemp Psycho!

    Member
    9
    Sep 11, 2009
    London

    It's not bad; Nintendo doesn't want you to pirate games. If there ever was a way to stop piracy on the DS, nintendo will make more money from increased software sales.

    It doesn't matter if they find another exploit, it can't be any worse than this.
    .
     
  13. tigris

    tigris Sentient Existential Anthropomorphic Sweet Potato

    Member
    4
    Jun 19, 2010
    The Tibetan Himalayas
    Are you being serious?! Nintendo have the right to protect their hardware, y'know!
     
  14. Marlonguppy

    Marlonguppy GBAtemp Regular

    Member
    1
    Jul 31, 2009
    Netherlands
                                  
    Does this update include Debian?
    I don't think so. No extras, just a piece of AP shit.
     
  15. DigitalDeviant

    DigitalDeviant GBAtemp Addict

    Member
    4
    Feb 14, 2010
    United States
    Solar Federation
    I think someones sarcasm radar is a wee bit off today [​IMG]
     
  16. Marlonguppy

    Marlonguppy GBAtemp Regular

    Member
    1
    Jul 31, 2009
    Netherlands
                                  
    Maybe someone can make a slot-1 booter via Sudokuhax [​IMG]
     
  17. ProtoSphere

    ProtoSphere Member

    Newcomer
    1
    May 3, 2011
    Although I own a DSTWO myself, I'm personally all for Nintendo blocking flashcards since most people just buy them so that they can play pirated games. What Nintendo really need to do is follow in the footsteps of smartphone manufacturers and release an affordable SDK for the DSi/3DS, so that homebrew developers like myself can develop our games and have a legit way to publish them.

    That's not possible since access to SLOT-1 is disabled when a title is launched from the NAND.
     
  18. Marlonguppy

    Marlonguppy GBAtemp Regular

    Member
    1
    Jul 31, 2009
    Netherlands
                                  
    +1
    I had a DSi with an Acekard 2i, but never actually played pirated games (only backups created by myself with an usb device thing)
    But now you can't run any homebrew, so the piraters are 'bricking' it for others who don't play pirated games.
     
  19. Pong20302000

    Pong20302000 making notes on everything

    Member
    10
    Sep 8, 2009
    One's inner self
    1.4.4C for china also lol

    supercard team have just updated there DSi's and working on a update for today [​IMG]
     
  20. Marlonguppy

    Marlonguppy GBAtemp Regular

    Member
    1
    Jul 31, 2009
    Netherlands
                                  
    Yeah, I forgot that for a moment.

    Offtopic:
    What I had seen yesterday was someone having an actual modified version of Apache(or someting else, didn't see it very well)(webserver) on his DSi, he just gave it a static IP and port-forwarded it. That's a low cost webserver, but it didn't had the php-extensions.
     
Quick Reply
Draft saved Draft deleted