DS does not recognize R4

Discussion in 'R4 DS' started by Foxmc, May 28, 2008.

  1. Foxmc
    OP

    Foxmc Newbie

    Newcomer
    8
    1
    Jul 28, 2007
    Brazil
    It seems that my DS does not recognize my R4, so it has been a few times now, and more frequently when suddenly it stopped to recognize my R4. I am afraid to clean it with something that can be of any danger to my DS. So I need tips to what to do, to clean it up.

    And sorry about my english, I am not so good with it.
     
  2. Mario264

    Mario264 Advanced Member

    Newcomer
    53
    3
    Apr 11, 2008
    I would say backup all your files, format your card then try again. if it still doesnt work it is quite likely that your card is a clone.
     
  3. Unchi-san

    Unchi-san Unchi on a stick! yay~

    Member
    526
    0
    Jan 3, 2008
    United States
    how are the contact teeths of the R4? It is a well known problem that the contact of the R4 teeth w/ the ds can be poor sometimes... I believe the solution is to bring the contacts closer together by sticking a piece of paper between the ds and r4? maybe someone who has done this can elaborate better....
     
  4. krazykirk

    krazykirk GBAtemp Fan

    Member
    399
    0
    Jul 17, 2007
    Australia
    I've heard about that too, you just put a folded piece of paper between the DS and R4 just like you said. It seems to have worked for many people with this problem so give it a try.
     
  5. Foxmc
    OP

    Foxmc Newbie

    Newcomer
    8
    1
    Jul 28, 2007
    Brazil
    I tried putting on the back of the R4. I'll try putting it between as you said, do you have any tips? XD
     
  6. Smuff

    Smuff Fossilized Gamer

    Member
    1,024
    176
    Jul 29, 2006
    By the sea
    I am beginning to get the same problem with my (non-clone) R4.

    What works for me is to tap my finger sharply on the back of the DS where the R4 slots in - No kidding.

    It works for me. [​IMG]
     
  7. Raestloz

    Raestloz GBATemp's Lone Wolf

    Member
    1,775
    1
    Feb 7, 2008
    Indonesia
    The World of Illusion
    This happened, to me, just a week ago, my DS won't recognize my R4 up to 15 times of e-insertion, keep trying and try to blow some air to your slot-1, maybe it can help, it works for me, (mostly, sometimes it failed, but it's worth the try [​IMG])
     
  8. Freaker

    Freaker Member

    Newcomer
    19
    0
    Aug 6, 2007
    Sydney
    Had a problem where my sister's second-gen R4 wasn't recognised in her DS Phat or my DS Lite. Tried paper inside and outside the R4, blowing, cleaning the contacts with alcohol, reformatting the microSD and using a different one. Nothing seemed to work. My first-gen M3 Simply was working fine on both systems.

    Eventually we gave up and I got her an Acekard 2. The funny thing is we gave the R4 to a friend and she managed to get it working without any problems. I'm baffled as to what the problem could be.
     
  9. Frederica Bernkastel

    Frederica Bernkastel WebPerf and PWA advocate; @antoligy on Twitter

    Member
    3,150
    758
    Jan 31, 2008
    Hinamizawa
    hmm... are you sure you havn't tried flashme ing your ds, that kinda screws it up. Mine works fine except on sleep mode soetimes it randomly turns off.
    What I do t eject it and re-insert it several times.
     
  10. GSXRsmoke

    GSXRsmoke Newbie

    Newcomer
    3
    0
    Feb 22, 2010
    United States
    having same problem. mine worked fine for like 3 months. tried the paper thing and it worked one time and now i cant get it to recognize at all even with the piece of paper wedged. has anybody come up with a better solution to get the connection of the cartidge teeth to the ds ?


    PS- this friggen blows. i wanna play my games.