dragon quest 9 problem

Discussion in 'NDS - Emulation and Homebrew' started by Ace Overclocked, Jul 30, 2010.

Jul 30, 2010

dragon quest 9 problem by Ace Overclocked at 3:58 PM (1,284 Views / 0 Likes) 1 replies

  1. Ace Overclocked
    OP

    Member Ace Overclocked My CPU's hot but my core runs cold.

    Joined:
    Jul 30, 2010
    Messages:
    2,106
    Location:
    Somewhere
    Country:
    Italy
    Hello guys well i have a problem with my favourite game which is dq9
    i have a dq9 xenom rom a,d it worked fine on my r4
    but after adding homebrews it gets a white screen after the xenom intro
    even after i put the homebrews in another sd card it doesn't work
    the only thing i did was inserting the cheat codes and it worked fine
    i tryed every thing patching the DLDI of the rom
    updating the system of the r4....
    please help [​IMG] it's frustrating [​IMG]
    note i got a dsi [​IMG] v.1.4
     
  2. Sicklyboy

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    Is it a legit R4 or a clone?

    If it is a clone, it may have took a dump >_>

    Either way, backup the SD card, format it with the panasonic formatter, then copy everything back on to it and install the latest firmware (Should go with WOOD AIO or whatever it is called if it works on your R4)
     

Share This Page