dpgenc.exe for moonshell2 doesn't encode

Discussion in 'NDS - Emulation and Homebrew' started by Remco13, Jan 18, 2009.

Jan 18, 2009
  1. Remco13
    OP

    Newcomer Remco13 Member

    Joined:
    May 5, 2008
    Messages:
    17
    Country:
    Netherlands
    Eh y'all,

    i just downloaded moonshell 2.00 beta 5 (what looks and works very good)
    But i noticed my old .dpg files don't play in moonshell 2.
    So i was going to use the new dpgenc.exe for moonshell.
    The setting are all set correctly but when it's converting it stops at mp2 encoding and gives an error func .... twolame error.
    It's saying that it can't find twolame or something but i already looked in the desired folder and it does stand there.
    So does someone know a solution?

    [​IMG] [​IMG]
     
  2. hideous.ape

    Newcomer hideous.ape Newbie

    Joined:
    Apr 13, 2009
    Messages:
    3
    Country:
    Ireland
    I've had that same error on every single version of dpgenc I've ever tried over the last few years.
    Never found a fix for it so gave up trying and just used BatchDPG.

    For some unknown reason the other day I tried out the version that comes with Moonshell 2 Beta 11 and it worked???
    Nothing has changed on my system but this latest version works.

    Have to say it encodes way faster than BatchDPG on my system and to my eyes image quality is far superior than BatchDPG.
    So I'll be using this for all my encodes from now on.
     

Share This Page