Downgrading from 4.0 without HBC?

Discussion in 'Wii - Hacking' started by omegasoul6, Apr 21, 2009.

Apr 21, 2009
  1. omegasoul6
    OP

    Member omegasoul6 FFXIV Fanboy

    Joined:
    Aug 16, 2007
    Messages:
    399
    Location:
    Toronto
    Country:
    Canada
    I'm wondering if there is currently any way for me to softmod my wii despite it being v4.0U? If not, is there a way being worked on/being released in the near future? I've never modded my wii in any way previously. Help would be greatly appreciated.
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Soon aparently. Its called Bannerbomb ( the new 4.0 Exploit to replace the twilight hack ). Search on the forums for info.
     
  3. omegasoul6
    OP

    Member omegasoul6 FFXIV Fanboy

    Joined:
    Aug 16, 2007
    Messages:
    399
    Location:
    Toronto
    Country:
    Canada
    Thanks, looks like I'm boned until this is released though. =(
     
  4. nl255

    Member nl255 GBAtemp Advanced Maniac

    Joined:
    Apr 9, 2004
    Messages:
    1,995
    Country:
    Unless you have preloader or another way to run .dol files, that is. Apparently it is possible to fully downgrade a 4.0 system with only hbc installed, so the same method would work for preloader as well.
     
  5. omegasoul6
    OP

    Member omegasoul6 FFXIV Fanboy

    Joined:
    Aug 16, 2007
    Messages:
    399
    Location:
    Toronto
    Country:
    Canada
    Don't know what that is unfortunately what with my being a wii hacking noob and all, so no, I don't have that.
     

Share This Page