DO I need to do a System Update on a DSI XL?

Discussion in 'NDS - ROM Hacking and Translations' started by jwmghf, Aug 19, 2012.

  1. jwmghf
    OP

    jwmghf Advanced Member

    Newcomer
    2
    Jan 13, 2010
    United States
    Hey guys:

    I am running v1.4.1 on my dsi xl. Do I need to do a system update to use the latest SuperCard DSTWO software?? If so, do I do it with the system update tab on the DS or is there a manual way to get it to the update I need??

    Thanks
     
  2. Tom Bombadildo

    Tom Bombadildo Tom BombaDadlo

    pip Contributor
    19
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 11, 2009
    United States
    I forgot
    You need to update if you want to access the eShop. If you want to update, just go into the settings and go all the way...right to find the update button.

    EDIT: If by latest software you mean games, nope. Don't need to update.
     
  3. jwmghf
    OP

    jwmghf Advanced Member

    Newcomer
    2
    Jan 13, 2010
    United States
    I meant system update the dsi for the SuperCard firmware to work properly with it. I can't seem to get the games working on it. So you don't think it's necessary?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice