Do I need a certain revision of USB Loader GX to load Metroid Prime Tr

Discussion in 'Wii - Hacking' started by k4ever, Dec 2, 2009.

  1. k4ever
    OP

    Member k4ever GBAtemp Regular

    Joined:
    Jan 7, 2009
    Messages:
    129
    Country:
    United States
    Ok, I have done my research here and there and havent come to a solution that will be able to help me here. Im using the latest USB Loader GX revision ( r844 ). I have no problems playing Resident evil darkside chronicles or new super mario bros wii, so I know this is the latest release. I have seen videos in youtube and read posts in other forums about that I have to do something with the alternate dol option in USB GX.
    Some say that I have to select : load from disc. Then restart the wii and see what will happen. I only have these options in the alternate dol setting:
    -Default
    -Load from Sd/USB
    -Select a Dol
    When I choose the last one, "select a dol" option appears below it and if I press on it, I then can choose which metroid prime I wanna load. It gives me the real names: metroid prime 1, metroid prime 2, metroid prime 3. Not r3me01, r3me02, etc ...
    I have all the other options on default, except for error 002 fix. I chose metroid prime 3 and it gives me " auto" ( metroid prime 1 and 2 are 780 and 781 respectively ). I have tried with error 002 fix in "yes", in "no/off", and in "anti". They all give me a frozen black screen with the error message that I need to remove the disc and restart the wii.
    Its important to say that I dont have problems loading metroid prime 1 from it. Metroid Prime 2 just gives me a black screen and then the wii restarts automatically. Metroid Prime 3 gives me the frozen black screen with the error message.
    It is an ISO with 7.45GB, and I have a 4.0U with cios38rev14 installed.
    I have read that rev14 doesnt support dual layer disc dumps like mpt, but I dont think thats the case because ssbm works perfect with it through my western digital external hard drive.
    By the way, I saw a video on youtube seeing a guy using USB Loader GX r714 and using the "load from disc" option, then making it to work ( or was this using a dvd copy? ... Im not sure ).
    Please HELP me!!! =(

    EDIT: Will the Block IOS reload option in USB Loader GX make a difference here?
     
  2. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    You could try to install cIOS 38 rev15 which should solve your problem as MPT is a DL game and rev14 has problems with DL games.
     
  3. k4ever
    OP

    Member k4ever GBAtemp Regular

    Joined:
    Jan 7, 2009
    Messages:
    129
    Country:
    United States
    I read about that but the opinions are mixed on that revision. Some say its buggy and we may need some time in order for it to get fixed ( no disc channel or neogamma support ).

    I just found that I can have more than one cIOS in my system besides the one in 249. Maybe if I install the latest rev of hermes into 222 will solve the problem?
     
  4. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Hermes cIOS will fix the issue too.

    Install Hermes cIOS 202(IOS38/ IOS60), cIOS 222(IOS38), cIOS 223(IOS37/ IOS38)
     
  5. k4ever
    OP

    Member k4ever GBAtemp Regular

    Joined:
    Jan 7, 2009
    Messages:
    129
    Country:
    United States
    Ok, here is what I did. I installed hermes cIOS222 (ios 37 and 38 merged) and 223 (ios60 and 38 merged), not 202, to see if that could help me. In the USB Loader GX game settings I have chosen many combinations of 222, 223, error 002 anti, on, off, block IOS reload on, off, alternate dol, etc .... and havent had any luck when tried to load metroid prime 2. I only get a black screen and the wii reboots by itself. I havent even tried loading metroid prime 3 because an error message appears and the system freezes, forcing me to unplug the wii.

    Should I have installed cios 222 as 38, and cios 223 as 37+38? I chose the first one because theres a tutorial in wiihacks ( http://www.wiihacks.com/wii-custom-softwar...ios-v4-out.html ) that tells me to do it that way, and also here: http://gwht.wikidot.com/hermes-ios222-223

    If I need to reinstall the cios 222/223 in the second way, do I just install them as normal, or do I have to delete uninstall something first?
     

Share This Page