Disc Error 1101 after SoftMod

Discussion in 'Wii - Hacking' started by RetroZA, Nov 10, 2009.

Nov 10, 2009

Disc Error 1101 after SoftMod by RetroZA at 9:32 AM (1,850 Views / 0 Likes) 1 replies

  1. RetroZA
    OP

    Newcomer RetroZA Newbie

    Joined:
    Nov 9, 2009
    Messages:
    8
    Country:
    South Africa
    Ok, so I followed this tutorial to softmod a Wii - http://www.yafaze.com/forums/viewtopic.php...mp;p=9923#p9923

    I installed the Homebrew Channel, but nothing else like Bootmii etc. Then did the whole TBR thing. I'm not sure how the whole upgrading / downgrading thing works, so I just followed the tutorial step by step, not sure if I made a mistake.

    I then installed NeoGamma R7 and CIOSrev14.

    During the whole process, the Wii froze 2 times. Both times I turned it off and on again and just continued where I left off. Everything seemed to complete successfully.

    When I try to load a backup disc in NG, it gives me a Disc Error (1101). I can however install WiiWare from the SD card. I'm using Verbatim DVD-R's written at 2x speed. I've tested the dvd's on another Wii and it works without any problems.

    Did I do something wrong, or do I maybe have one of the newer Wii's that can't read backup dvd's? The Wii's serial number starts with LEM100, it came with firmware 4.0E.

    Anything I can try?
     
  2. wasabisun

    Newcomer wasabisun Advanced Member

    Joined:
    Sep 14, 2009
    Messages:
    57
    Country:
    Italy
    hi
    probably your console has the new driver antimod. it means that you can't load iso from dvd but only from usb device. try with an usb pendrive or hdd , or sdhc, format it in wbfs with a tool named wbfs manager 3.0 e put inside the iso. than load the iso with a usbloader ( look usbloadergx, wiiflow, configurable, coverflow,uloader).
    if you want you can load also from neogamma by choose usb and not dvd launch
     

Share This Page