Hacking Did I softbrick?..

Cinnamon

Well-Known Member
Member
Joined
May 2, 2014
Messages
263
Trophies
0
Age
32
XP
387
Country
Norway
Hmm, so you didn't set a valid pageid and pos thus it tries to rebuild the database, but since the Vita only has 10 pages, it didn't work and it didn't know how to read the app.db.

Seems like a reformat of the memory card should work and remember to check every step before messing with the app.db.
When you remove the memory card, the system don't read from app.db since it's on the memory card.
 

Cinnamon

Well-Known Member
Member
Joined
May 2, 2014
Messages
263
Trophies
0
Age
32
XP
387
Country
Norway
Okay, so for some reason restarting the system without memory card and putting back again fixed it. It scared me enough, so I just switched back to retail mode using the idu HENkaku app.
For some reason though, my apps' background was grey. Rebuilding the database fixed that.
Although, I'm kinda surprised. Why did this happen exactly? I searched a little, and apparently no one ever had this kind of problem bricked while just editing app.db. Does anyone know if it's because I tried to add the package installer, because I was in IDU mode, or both?

Probably not, most likely due to setting the bubble out of the Vita's pageid limit of 10. Before you tried to add 3 more pages, the Vita ignored all pages after the last valid one, but since you most likely added the 10th during that time, it tried to look for page 11, which doesn't exist.

EDIT: The grey background is a caching error. Happens sometimes when tinkering with undubs for me.
 
Last edited by Cinnamon,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/IAWdfBiVsZs?si=WKa43dMkQ_MgV578