Did I Just mess up ?

Discussion in 'R4 DS' started by P-Ninja, Aug 15, 2012.

  1. P-Ninja
    OP

    P-Ninja Newbie

    Newcomer
    2
    0
    Aug 15, 2012
    1st off hello
    You look like a helpfull forum and I'm hoping you can help me.


    So I've got an R4i the one with a yellow star and v1.4.
    And a DSi all working well together.

    I never updated the files on the card or the DSi firmware as it WAS working fine.
    Until I got the itch to update the DSi firmware.

    So here's what I did step by step and now I get the Error has occurred message.

    1) I downloaded the .zip from www.r4i-sdhc.com/downloads.asp
    Marked: English v1.60b 2012-08-13 with a picture of my r4i on the left.

    2) I unpacked the files from the .zip and put them on the root on my micro-sd (as the old files where)

    3) I updated the DSi firmware and it now shows Ver 1.4.4E (in the settings menu)


    And now it dosent work.

    What did I do wrong or miss out, and is there a way to fix it?


    I'm guessing i missed a bit between my steps 2 and 3 like updating the firmware on the R4i with the new files I put
    On there BEFORE I updated the DSi firmware.
    Or
    I downloaded the wrong .zip file, but I doubt that as there's a lovely picture to match with the R4i I had in my hand.
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,132
    9,952
    Jul 11, 2009
    United States
    I forgot
    You didn't run the update files. Putting them on there doesn't update the firmware of the card, which means you'll need to get another DSi with an older firmware or a DS/DS Lite to update it.
     
  3. P-Ninja
    OP

    P-Ninja Newbie

    Newcomer
    2
    0
    Aug 15, 2012
    As soon as I saw the error I knew I missed a step.

    Thankyou