Default 5.01M33-4 PSP suddenly stopped playing psx eboots

Discussion in 'PSP - Games & Content' started by artisan, Dec 31, 2008.

  1. artisan
    OP

    Member artisan GBAtemp Regular

    Joined:
    Jul 30, 2007
    Messages:
    101
    Country:
    United States
    my FF7 eboot (its a 3-disc single eboot) would play just fine before i updated to 5.0m33-4, and it played fine after i updated. but, for some reason, after i went into the recovery menu to change some settings, the ff7 eboot wont play any more.

    what happens when i try to load up the game is the typical icon meny animation starts, music and such, i hit X, the "warning screen" comes up, fades to black, then stops. my psp freezes. no button works at all. i would have to hold the power switch to shut off the psp. pls help!
    Edit/Delete Message
     
  2. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    you tried to change the settings back in recovery menu!?
     
  3. artisan
    OP

    Member artisan GBAtemp Regular

    Joined:
    Jul 30, 2007
    Messages:
    101
    Country:
    United States
    to tell you the truth, i didnt even change ANYthing. i just checked to see if cwcheat was on. so really, i DIDNT change a thing. i just went into recovery mode, but no changes were made.
     
  4. pika9323

    Member pika9323 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    408
    Country:
    Germany
    Do you have popsloader?
     
  5. artisan
    OP

    Member artisan GBAtemp Regular

    Joined:
    Jul 30, 2007
    Messages:
    101
    Country:
    United States
    yes. i forgot which version i switched it to though.
     
  6. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    change it again hold "R" when you choose your PSX Eboot [​IMG]
     
  7. SylvWolf

    Member SylvWolf Ave Dominus Nox

    Joined:
    Jul 30, 2007
    Messages:
    707
    Location:
    East Coast, USA
    Country:
    United States
    There's also a new version of POPSLoader for 5.00 M33-2 and higher. Try getting that if you still have trouble.
     
  8. War

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    You were probably using the default from flash pops, and now that you updated the firmware, the default is different and does not support FF7. Try using another pops firmware.
     
  9. artisan
    OP

    Member artisan GBAtemp Regular

    Joined:
    Jul 30, 2007
    Messages:
    101
    Country:
    United States
    thank you everyone. i will try these suggestions and see what works.
     
  10. artisan
    OP

    Member artisan GBAtemp Regular

    Joined:
    Jul 30, 2007
    Messages:
    101
    Country:
    United States
    WEIRD... i deleted everything popsloader off my MS duo and FF7 is running again...
     
  11. War

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Then it's possible that when you updated, it broke the compatibility with popsloader. Since you deleted popsloader, it's now using the original pops from flash, which supports FF7.
     
  12. artisan
    OP

    Member artisan GBAtemp Regular

    Joined:
    Jul 30, 2007
    Messages:
    101
    Country:
    United States
    thank you again
     

Share This Page