DARKCORP v1.0 ? with xzxero new updated rev 19 guide

Discussion in 'Wii - Hacking' started by DSTTSTINKYCARD, May 16, 2010.

  1. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany
    hi this is the first time i have used DARKCORP v1.0
    and the new updated xzxero softmod guide
    im not sure what option to install DARKCORP v1.0

    these are the options in DARKCORP v1.0

    If you already have cIOS249 installed, select:
    (Uses IOS249) Install/Upgrade to DARKCORP v1.0 (regular mode)

    If you have cIOS249 rev18/19, but it's not base 38, but you have
    cIOS222 installed, select:
    (Uses IOS222) Install/Upgrade to DARKCORP v1.0 (regular mode)

    If however, you have neither cIOS, or only cIOS249 rev18/19, but not
    base 38, select:
    (Uses 36+249) Install: Virgin Wii method (TBR + cIOS249 r17b + CORP)
    This will install cIOS249 rev17 (with DL bug fix), then use it to
    install DARKCORP v1.0.

    thanks
     
  2. changeling

    Newcomer changeling Member

    Joined:
    Jun 28, 2009
    Messages:
    45
    Country:
    United States
    I just tried to doublecheck xzxero's guide to see which base IOS'es the cIOS'es use, but it looks like that information has been removed.

    If you followed that guide completely and are at the end to the point of installing darkcorp, doublecheck in your wad folder the cIOS'es. For example, my cIOS249 is like this: cIOS249[57]-v19.wad

    The [57] means baseIOS 57 was used, which is faster for USB loading but won't let you install wads. You should probably use the 2nd option (Use IOS222). Can anyone confirm?
     
  3. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    base 57 wont install .wad files so you cant use it with darkcorp .
     
  4. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    Have you tried any option yet before making this topic?

    Try this one:
    (Uses IOS222) Install/Upgrade to DARKCORP v1.0 (regular mode)

    and tell us if it works for you.
     
  5. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany
    hi
    just try'ed (Uses IOS222) Install/Upgrade to DARKCORP v1.0 (regular mode)
    and works perfect
    thanks to all 3 of you

    another one for you
    if i already have cioscorp 3.6 installed and want to use darkcorp 1.0 full and using
    cIOS202[38+60]-v4.wad cIOS222[38+37]-v4.wad cIOS223[38]-v4.wad cIOS249-v17.wad cIOS250-v17.wad
    IOS70-64-v6687[TB+ES_diV+NAND].wad

    what option do i use in darkcorp 1.0 for this?, and do i uninstall 3.6 or just over write it with darkcorp


    also what happens if you choose the wrong one?
    thanks
     
  6. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    First of all, did you ever have cIOSCORP v3.5 or older?
    If so, did you uninstall those before instaling v3.6?

    If you did, then no need to uninstall and reinstall.
    But if you never uninstalled v3.5 and lower, then I suggest that you do uninstall and reinstall.

    And those cIOS and DARKCORP should not interfere with each other at all, so there shouldn'e by anything to worry about there.

    And what do you mean by "choosing the wrong one"?
     
  7. changeling

    Newcomer changeling Member

    Joined:
    Jun 28, 2009
    Messages:
    45
    Country:
    United States
    If by choosing the wrong one, you mean the wrong cIOS to use to install with, I think it will just give you an error and not cause any problems beyond that, but I'm not absolutely sure on that.
     
  8. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany
    never had 3.5 just 3.6, so i will uninstall first
    and like changeling said choosing the wrong cIOS to use to install with
    i tryed the one below on a purpose 249, when i knew it should be ios222,and it just said 100 % and an error and didnt install
    (If you already have cIOS249 installed, select:
    (Uses IOS249) Install/Upgrade to DARKCORP v1.0 (regular mode)

    thanks for your help and you also changeling
     

Share This Page