CycloDS Forum Down Again?

Discussion in 'CycloDS' started by DrkXShadowZ, Apr 1, 2009.

Apr 1, 2009

CycloDS Forum Down Again? by DrkXShadowZ at 9:28 AM (11,078 Views / 0 Likes) 53 replies

  1. DrkXShadowZ
    OP

    Newcomer DrkXShadowZ Member

    Joined:
    Jan 30, 2009
    Messages:
    45
    Country:
    United States
    Topic title pretty much says it all. All I get are a bunch of "Warning"s when I try to access the forum. Anyone having the same issue and/or know what's going on?
     


  2. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    I've been getting that for the last couple days. I have no idea what's up with that.
     
  3. Kyrue

    Newcomer Kyrue Member

    Joined:
    Sep 20, 2008
    Messages:
    38
    Location:
    California
    Country:
    United States
    I get the same message.
     
  4. DrkXShadowZ
    OP

    Newcomer DrkXShadowZ Member

    Joined:
    Jan 30, 2009
    Messages:
    45
    Country:
    United States
    Well, kinda sucks that it's down even now. I hope they're just too busy too check, which still isn't that great of a sign...seeing as how one of the advantages to the cycloDS is the support for it. Team Cyclops doesn't seem to be very active on the forums though. And even if they may be working hard on whatever they've got coming for the DSi (or perhaps updates for DSL), I'm not sure that completely justifies this forum down time and lack of activity on the forum.

    Anyone agree here?
     
  5. Ericthegreat

    Member Ericthegreat Not New Member

    Joined:
    Nov 8, 2008
    Messages:
    1,764
    Location:
    Vana'diel
    Country:
    United States
    Well the newest Cyclods update with the auto piracy fix > all so w/e
     
  6. CheatingSoi

    Member CheatingSoi Graphic Designer

    Joined:
    Apr 4, 2007
    Messages:
    1,099
    Location:
    Wisconsin
    Country:
    United States
    I've been pissed about the forums being down! Those are the only forums I can access in school. For the past 2 days I've been having to....WORK [​IMG]
     
  7. War

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    OMFG GUYS THIS MEANS THEYRE ABOUT TO RELEASE THE NEW GUI
     
  8. ComplicatioN

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia
    WAR ARE YOU SERIOUS????? GAHHHHH!!!!
     
  9. DrkXShadowZ
    OP

    Newcomer DrkXShadowZ Member

    Joined:
    Jan 30, 2009
    Messages:
    45
    Country:
    United States
    Maybe they wanted to extend April Fool's to a date before April 1st to beyond April 1st.
     
  10. Shade2074

    Newcomer Shade2074 Newbie

    Joined:
    Mar 15, 2009
    Messages:
    3
    Country:
    United States
    support@teamcyclops.com
    to me

    show details 1:14 PM (1 minute ago)


    Reply


    Hello,

    We are aware of the problem concerning the forum and are trying to resolve
    it asap. Sorry for the inconvenience!

    Best Regards,
    Team Cyclops - Tech Support

     
  11. DrkXShadowZ
    OP

    Newcomer DrkXShadowZ Member

    Joined:
    Jan 30, 2009
    Messages:
    45
    Country:
    United States
    Ah, alright then. Guess we'll just have to wait it out. Thanks for the update.
     
  12. MrSpud

    Member MrSpud GBAtemp Regular

    Joined:
    Jan 4, 2008
    Messages:
    166
    Location:
    Barrie,Ontario,Canada
    Country:
    Canada
    Good God! It's still down, it's been a while now. Strange that a team that provide decent customer and product support can be so slow to fix their site. It's like that almost every end of the month but this has been going on for quite a while now. I hope everything is alright, just some bug and nothing major hopefully, looking forward to hear from them again.
     
  13. Porkdish

    Member Porkdish GBAtemp Fan

    Joined:
    Jul 6, 2007
    Messages:
    335
    Country:
    Australia
    I bought a dslinker just before dsgba's final update for the n-card.

    I bought an R4 just before their final update.

    I bought a cyclo just before 1.54...

    getting a little nervous here.
     
  14. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
  15. Creqaw

    Member Creqaw GBAtemp Fan

    Joined:
    Sep 10, 2007
    Messages:
    459
    Location:
    The Netherlands
    Country:
    Netherlands
    The forums are still down...
    It's taking quite some time.
     
  16. spinergy

    Newcomer spinergy Member

    Joined:
    Mar 15, 2009
    Messages:
    21
    Location:
    USA
    Country:
    United States
    It's sorta strange that the forums went down right before the release of the DSi. I also emailed them on April 1st and got the same reply stating that they were aware of the problem and were working on it. Honestly, though, it does not take over a week to debug a simple forum. Makes one wonder what's really going on.
     
  17. Raven Darkheart

    Member Raven Darkheart The Radioactive Flamer

    Joined:
    Aug 27, 2008
    Messages:
    1,720
    Location:
    Cyclo DS Paradise
    Country:
    United States
    1 the forum server is most likely hosted in china, and the team is based in europe
    2 if it was something bigger then the forum, the entire tc site will be down
     
  18. TwinBlades

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    They might be fixing the site, just taking forever or maybe a surprise. You never know [​IMG]
     
  19. Amak

    Newcomer Amak Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    66
    Country:
    United States
    The team does great things, but seems to be a bit slow...
     
  20. DrkXShadowZ
    OP

    Newcomer DrkXShadowZ Member

    Joined:
    Jan 30, 2009
    Messages:
    45
    Country:
    United States
    Hmm, but there hasn't been any news of a new release. At least, none has been reported here nor on the official site itself. Assuming I give them the benefit of the doubt (i.e. there might be new firmware), I'm not sure how they would have a bandwidth issue if no one really knows about the release...

    I didn't start this thread to complain though. Just wanted to express a bit of worry. Here's to hoping that my worries were for nothing.
     

Share This Page