Corrupt?

Discussion in 'Other Flashing Hardware & Software' started by Live-eviL, Feb 7, 2008.

Feb 7, 2008

Corrupt? by Live-eviL at 3:08 AM (1,022 Views / 0 Likes) 8 replies

  1. Live-eviL
    OP

    Newcomer Live-eviL Newbie

    Joined:
    Feb 7, 2008
    Messages:
    9
    Country:
    Canada
    Hello everyone,
    I'm not sure if my G6 lite is corrupt or not. Basically, I get the two white screens, but not when I play all games, only the new ones (I have Advance Wars and Assassin's Creed
     
  2. test84

    Member test84 GBAtemp's last ninja 2.

    Joined:
    Sep 8, 2006
    Messages:
    3,685
    Location:
    Iran, Tehran.
    Country:
    Iran
    Did you use safe mode (or other methods) when using G6's U-DIsk manager too? try meddling with other methods too, see if it works.
     
  3. Thanubis

    Banned Thanubis Banned

    Joined:
    Sep 13, 2007
    Messages:
    144
    Country:
    United States
  4. Live-eviL
    OP

    Newcomer Live-eviL Newbie

    Joined:
    Feb 7, 2008
    Messages:
    9
    Country:
    Canada
    Alright, thanks. I'll try safe mode and no trim for AC, but Days of Ruin IS default. Or is adding software reset not default?
     
  5. Thanubis

    Banned Thanubis Banned

    Joined:
    Sep 13, 2007
    Messages:
    144
    Country:
    United States
  6. Live-eviL
    OP

    Newcomer Live-eviL Newbie

    Joined:
    Feb 7, 2008
    Messages:
    9
    Country:
    Canada
    Oh sweet, I'll try that then. Thanks a lot. For the future: is there a list or anything of special requirements for games, or do people just ask if they run into trouble?
     
  7. Thanubis

    Banned Thanubis Banned

    Joined:
    Sep 13, 2007
    Messages:
    144
    Country:
    United States
  8. Live-eviL
    OP

    Newcomer Live-eviL Newbie

    Joined:
    Feb 7, 2008
    Messages:
    9
    Country:
    Canada
    Alright, thanks for all the help, AC is working now, and I'm going to try Advance Wars soon.
     
  9. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    Always use Force R/W if the option is available. If DoFAT doesn't work, try safe mode. If that doesn't work try Normal. Don't enable soft reset unless you actually want to use it, because it can prevent games from working. If you do use soft reset, disable it if a game won't work with it enabled.

    Use the latest loader and U-Disk Manager. You can get them at linFox Domain.
     

Share This Page