Confused, stuck and need some help please.

Discussion in 'Wii - Hacking' started by F34R, Nov 9, 2009.

Nov 9, 2009
  1. F34R
    OP

    Member F34R GBAtemp Regular

    Joined:
    Jun 22, 2006
    Messages:
    105
    Country:
    United States
    Ok, I've been reading tutorial, after tutorial, after tutorial lol, and I've just come to the realization, I need some help here. Here is the situation.

    I have a 3.4U Wii.
    It has been modified with a flatmod chip.
    I have the HBC installed, and God knows what else. I did a tutorial a while back for some IOS stuff.

    I tried running NG r8b7, and it says i have IOS 249 v10, and need v14. I've tried to update it via this tutorial:
    http://gwht.wikidot.com/ios249

    Everything I try gives me an error [ret -1].
    What other info do I need to provide in order to get my Wii operational as far as updated firmware, IOS, etc? I can post full videos or pics of anything you need to be able to help me here.
    I'm truly frustrated that I've not followed this stuff closely enough to get things done. I would appreciate any help. I've even tried wanni's updater to 4.1, and that too eventually gives me an error -1.
    I'm just stuck, period.
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Don't use waninkokos updater it will brick the wii.Check out the links in my sig.One is a fully up to date guide that will get you to 4.2U and the other is a message board where you can get help if needed about the guide.

    Me personally i would update to 4.2U through nintendo and then follow the guide.It will get you back to a fully hacked state in no time at all.
     
  3. F34R
    OP

    Member F34R GBAtemp Regular

    Joined:
    Jun 22, 2006
    Messages:
    105
    Country:
    United States
    Thank you. I am reading it now. All other replies and assistance are still welcome and appreciated.
     
  4. F34R
    OP

    Member F34R GBAtemp Regular

    Joined:
    Jun 22, 2006
    Messages:
    105
    Country:
    United States
    sorry for the double post. I updated to 4.2u. I am on the part of the guide:
    I ran TBR again, and changed the IOS to IOS15 (from 36 it showed). I pressed A, and here is the error:
    [​IMG]

    So, where do I go from here?
     
  5. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    That likely means you are running TBR 1.0, you need 1.1.

    I'm guessing... I think someone I helped had a similar issue.
     
  6. F34R
    OP

    Member F34R GBAtemp Regular

    Joined:
    Jun 22, 2006
    Messages:
    105
    Country:
    United States
    It's 1.1, I made sure of it twice. Here is a screen:

    [​IMG]

    update:

    Ok, made it past step three.... it booted back to the HBC... now this is something I've never seen lol:

    [​IMG]

    I am now on the Tip section of step 5. Anyone know why my channel turned up side down?

    update #2 lol

    Ok, I've finished all the way to the end of the tutorial !!!

    Now, my homebrew channel is still up side down lol. Any way to fix that?

    edit again !!! update!!!

    Ok, reinstalled HBC, and now all is well in the world lol. Now on to bigger and better things!!! TY for the links, took some time, but I finally got through it all.
     

Share This Page