cMIOS won't work on my 4.2U Wii

Discussion in 'Wii - Hacking' started by gir489, Dec 5, 2009.

Dec 5, 2009

cMIOS won't work on my 4.2U Wii by gir489 at 1:52 AM (1,446 Views / 0 Likes) 7 replies

  1. gir489
    OP

    Member gir489 GBAtemp Regular

    Joined:
    Aug 27, 2009
    Messages:
    101
    Country:
    United States
    I'm using MIOS Patcher 0.2 and I tried using MIOS v4, v5 and v8. But when I put the disc in, the disc channel keeps telling me "Unable to read the disc."

    The disc I'm using works in NeoGamma R8.

    What do?
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    The System Menu's IOS does not have a patched DIP plugin (this means it will reject any non-retail game disc).

    If you have Priiloader/Preloader installed, try switching the System Menu's IOS to IOS249.
     
  3. gir489
    OP

    Member gir489 GBAtemp Regular

    Joined:
    Aug 27, 2009
    Messages:
    101
    Country:
    United States
    Yeah. I did that before, but it messes with the WiFi.

    It's on IOS70 right nows.
     
  4. gir489
    OP

    Member gir489 GBAtemp Regular

    Joined:
    Aug 27, 2009
    Messages:
    101
    Country:
    United States
    Is there a way to patch IOS70's DIP?
     
  5. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    use one of the CIOScorp IOS's and use preloader to load the system menu from the cIOS you install.
     
  6. gir489
    OP

    Member gir489 GBAtemp Regular

    Joined:
    Aug 27, 2009
    Messages:
    101
    Country:
    United States
    So, I have to install cIOSCORP?

    I tried installing one of the DIP wads in the archive that comes with cIOSCORP. But when I load IOS55, it doesn't reconize the gamecube game. It will only show up in the disc channel under IOS249 and 250. Both of which causes the WiFi not to work, and the system menu to be screwy.

    I'm on cIOS 15, so I don't think cIOSCORP will do anything but piss a lot of homebrew apps off with its v255255 IOS crap.
     
  7. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    You don't need to install all of cIOSCORP, just try the IOS70 that comes with it.
     
  8. gir489
    OP

    Member gir489 GBAtemp Regular

    Joined:
    Aug 27, 2009
    Messages:
    101
    Country:
    United States
    That worked. Thanks.
     

Share This Page