1. ccfman2004

    ccfman2004 GBAtemp Addict
    Member

    Joined:
    Mar 5, 2008
    Messages:
    2,302
    Country:
    United States
    For my problem, it seems the internet connection was too slow for it.

    As soon as I turned of every bandwidth sucking app, everything downloaded and installed fine.

    What IOS does this install as?

    EDIT: Nevermind its 202.
     
  2. Willemoke

    Willemoke GBAtemp Regular
    Member

    Joined:
    Oct 30, 2007
    Messages:
    200
    Country:
    Netherlands
  3. kongsnutz

    kongsnutz WOT?!?
    Member

    Joined:
    Jul 19, 2008
    Messages:
    1,619
    Country:
    United States
    you have to use iosdowngrader first................this 100% works
     
  4. BlackEnigma

    BlackEnigma GBAtemp Fan
    Member

    Joined:
    Mar 1, 2009
    Messages:
    344
    Country:
    United States
    I so knew this was going to be the answer. I guess I just didn't want it to be. So I understand that IOS downgrader connects to the internet and re-enables trucha by reverting the IOSes to their pre-Nintendo patched forms. Am I right in believing that I don't get to select the IOSes to be downgraded? Is it really safe to downgrade all the IOSes with 4.0 installed?

    Please tell me that IOS60 isn't one of the ones that needs to be patched, although the same feeling that I got before you said IOS downgrader I get now.
     
  5. kongsnutz

    kongsnutz WOT?!?
    Member

    Joined:
    Jul 19, 2008
    Messages:
    1,619
    Country:
    United States

    yep yep....... i personally have done this twice now (don't ask) haha it works and is how i did it

    so im on 4.0 that was nintendo updated with CIOS before hand also........then downgraded the ios.....and all is well and installed USB2

    also yeh no you cant choose, you just run it and let it go
     
  6. BlackEnigma

    BlackEnigma GBAtemp Fan
    Member

    Joined:
    Mar 1, 2009
    Messages:
    344
    Country:
    United States

    Well thanks for clearing that up. Decision time again, for like the 3rd time in a short amount of time.
    Although since you managed to do it twice, it can't be that bad right?

    Edit: Actually it seems you answered my questions just a little further up the thread. Reading is such a wonderful tool [​IMG]

    And also from the readme of the IOS downgrader "This application does not downgrade the System Menu nor the IOS used by it."

    Sounds like IOS60 is safe to me.
     
  7. kongsnutz

    kongsnutz WOT?!?
    Member

    Joined:
    Jul 19, 2008
    Messages:
    1,619
    Country:
    United States

    Yep plus it only modifies (downloads) IOS that existed when 3.2 did..........so yes SAFE!!
     
  8. BlackEnigma

    BlackEnigma GBAtemp Fan
    Member

    Joined:
    Mar 1, 2009
    Messages:
    344
    Country:
    United States
    IOS Downgrader worked for me.
    And in case any one is curious these are the IOSes it downgraded and the version it downgraded them to.

    You can see all the IOSes and their history here: http://wiibrew.org/wiki/IOS_History

    Downgraded:
    11 (to version 10)
    12 (to version 6)
    13 (to version 10)
    15 (to version 257)
    17 (to version 512)
    20 (to version 12)
    21 (to version 514)
    30 (to version 1040)
    31 (to version 1040)
    33 (to version 1040)
    34 (to version 1039)
    35 (to version 1040)
    36 (to version 1042)

    [​IMG]
    It's kind of strange pressing home on the homebrew channel and seeing IOS 36 v4.18 instead of v12.18 (although I was kind of getting used to the 12.22 that 4.0 seemed to have installed)

    And USB 2.0 is a success (I see IOS202 in anytitledeleter)

    Thanks for the help.

    And in case anyone is wondering, I originally had cIOS36 rev7 (IOS249) on 3.3U. I updated to 4.0 through Nintendo. I used Waninkoko's cIOS installer to update from cIOS36 rev7 to rev8. I used the IOS downgrader to downgrade the IOSes and I used the cIOS USB2 installer.

    Now I wonder if I'm free to uninstall DVDx and reinstall? I believe I should be.
    Anyone know for sure? Which IOS does it use to install? I would hate to have a lump serving of fail amongst all this win so far today.
     
  9. sess

    sess GBAtemp Fan
    Member

    Joined:
    Sep 20, 2008
    Messages:
    311
    Country:
    Brazil
    Looks like beta3 is out :>

    beta3 changelog

    * improved the reliability of the usbstorage driver. It now resets the drive if it starts to error.
    * implemented libwbfs, a filesystem to store wii backups on an harddrive (see readme in sources for details)
    * implemented yal, the most simple usb-loader.

    * Two versions are available.
    o cios_usb2_install is IOS 202, and does not contain the DIP plugin nor yal.
    o cios_usb2_dip_install is IOS 222, and is not distributed on wiibrew.org. Please do not link to it on wiibrew.
     
  10. Rfire

    Rfire GBAtemp Regular
    Member

    Joined:
    Dec 25, 2005
    Messages:
    130
    Country:
    United States
    Wiibrew wiki quickly censored the Beta 3 release, anyone mirror it?
     
  11. lbalan79

    lbalan79 Member
    Newcomer

    Joined:
    Mar 29, 2009
    Messages:
    14
    Country:
    United States
    Beside that this will support probably the leaked waninkoko's loader, did anyone try to install it with cIOS v8 and patched IOS60? I am wondering if the IOSdowngrader is still needed or it can install using other IOS.

    Thank you
     
  12. sess

    sess GBAtemp Fan
    Member

    Joined:
    Sep 20, 2008
    Messages:
    311
    Country:
    Brazil
    I could upload it to a direct link (no waiting time), if that's ok with Kwiirk. :P
     
  13. Maschell

    Maschell GBAtemp Advanced Fan
    Member

    Joined:
    Jun 14, 2008
    Messages:
    960
    Country:
    Gambia, The
    that would be great
     
  14. SwitchNOW

    SwitchNOW GBAtemp Fan
    Member

    Joined:
    Feb 11, 2009
    Messages:
    365
    Country:
    Italy
  15. sess

    sess GBAtemp Fan
    Member

    Joined:
    Sep 20, 2008
    Messages:
    311
    Country:
    Brazil
    Yeah, was about to say that, the download link is still there, lol.
     
  16. WiiMonkey

    WiiMonkey GBAtemp Fan
    Member

    Joined:
    Jan 16, 2009
    Messages:
    408
    Country:

    we need to find a tool to format are hdd with this filesystem
     
  17. CIJC

    CIJC GBAtemp Fan
    Member

    Joined:
    Nov 5, 2008
    Messages:
    463
    Country:
    hey guys, so if i install this cios usb2.0 beta3 - the leaked loader will work???!!!??? [​IMG]

    doesn't that mean that the leakers just got what they wanted?

    i think the only guys will this tool needed to format drives with the required filesystem are waninkoko and qwiirk i guess ;D
     
  18. snikerz

    snikerz GBAtemp Advanced Fan
    Member

    Joined:
    Nov 30, 2008
    Messages:
    502
    Country:
    Lesotho
    So .. where do we find it? oO
     
  19. Blue-K

    OP Blue-K No right of appeal.
    Member

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Country:
    Swaziland
    Woot [​IMG]. I had a beta of the beta ([​IMG]), which was said to support Hot-Plugging...haven't worked..anyways...great.

    @
    I seriously hate this kind of people...j-u-s-t w-a-i-t...in a few days/weeks, we'll see if it was true or a joke, and we'll maybe have the official version..just f*** up and wait...
     
  20. sentinel5000

    sentinel5000 GBAtemp Fan
    Member

    Joined:
    Oct 1, 2008
    Messages:
    380
    Country:
    These 2 guys again doing stuff in order to piss people out, and you want the users here to not flame at them??? WOW...

    BTW what leaked thing are you talking about??
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Released,