cIOS 9 to cIOS 14 on a 3.4NTSC Wii

Discussion in 'Wii - Hacking' started by DarkMario616, Nov 15, 2009.

  1. DarkMario616
    OP

    DarkMario616 GBAtemp Advanced Fan

    Member
    547
    16
    Mar 19, 2008
    United States
    New York
    I do not know if my wii is 3.2U, or 3.4U. It's one of the two, it is the firmware the original Twilight Hack ran off of.

    I need to install cIOS14 or 15 so I can use USBLoaders correctly and have newer games run.

    Is there anything special I need to do to install above said? I saw some thread with this one user having problems with 14 and 3.4 but I have no idea if that applies to me.
     
  2. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009