.cia without GateWay/MT card?

Discussion in '3DS - Flashcards & Custom Firmwares' started by stapled, Jan 15, 2015.

  1. stapled
    OP

    stapled Member

    Newcomer
    21
    2
    Sep 20, 2007
    Canada
    I currently only have a 2DS on 6.0.0 and I am not able to downgrade to 4.2.0 so I was wondering if it is possible to use the new GateWay exploit to install devmenu/.cia's.
     
  2. otto888

    otto888 I break things for a living.

    Member
    312
    42
    Mar 12, 2008
    United States
    Nope. If it was possible, Gateway would be dead, and so would a lot of other cards.