Cheats don't work. At all.

Discussion in 'Acekard' started by Wintrale, Dec 3, 2009.

Dec 3, 2009

Cheats don't work. At all. by Wintrale at 12:42 AM (752 Views / 0 Likes) 0 replies

  1. Wintrale

    Member Wintrale GBAtemp Advanced Fan

    May 19, 2009
    Kent, England
    United Kingdom
    This is really annoying the hell out of me... I recently updated the cheat database on my AK2i and put a fresh bunch of AKAIO 1.5 files on it. Now cheats no longer work. If I select "enable" in the System Options, any game I try to load (except Kingdom Hearts 358/2 Days for some reason) will not load. All I get is a white screen. Disable the cheats in the System Options and the games work fine.

    So does anyone have a fix for this? I've tried replacing the AKAIO 1.5 files, I've used every cheat database this website offers (even tried cheat databases with just the one code I actually want to use) and I've even formatted my card. I'm completely at a loss and it's annoying the hell out of me 'cause all I want is unlimited SP for Nostalgia. [​IMG]

    edit ;; Well, thanks to the official AceKard forums, I found the solution... It's a problem specifically with AKAIO 1.5 that requires you also make sure Soft-Reset is always turned on when you want to use cheats. This does work, since it worked for me. So if you keep getting white screens whenever you've got cheats enabled, just enable Soft-Reset as well and it'll work.

Share This Page