Hacking Cheats don't work. At all.

Wintrale

Well-Known Member
OP
Member
Joined
May 19, 2009
Messages
713
Trophies
0
Age
33
Location
Kent, England
XP
229
Country
This is really annoying the hell out of me... I recently updated the cheat database on my AK2i and put a fresh bunch of AKAIO 1.5 files on it. Now cheats no longer work. If I select "enable" in the System Options, any game I try to load (except Kingdom Hearts 358/2 Days for some reason) will not load. All I get is a white screen. Disable the cheats in the System Options and the games work fine.

So does anyone have a fix for this? I've tried replacing the AKAIO 1.5 files, I've used every cheat database this website offers (even tried cheat databases with just the one code I actually want to use) and I've even formatted my card. I'm completely at a loss and it's annoying the hell out of me 'cause all I want is unlimited SP for Nostalgia.
frown.gif


edit ;; Well, thanks to the official AceKard forums, I found the solution... It's a problem specifically with AKAIO 1.5 that requires you also make sure Soft-Reset is always turned on when you want to use cheats. This does work, since it worked for me. So if you keep getting white screens whenever you've got cheats enabled, just enable Soft-Reset as well and it'll work.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://www.reddit.com/r/TIHI/comments/10nk73i/thanks_i_hate_that_this_is_a_real_book/?utm_source...